We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.

Close

24/7-support

Vi er klar til at hjælpe dig med ethvert internetsikkerhedsproblem.

Uanset om du vælger live chat eller e-mail, kan du regne med, at vores team af eksperter giver dig et hurtigt svar på dit spørgsmål.

 

 

SPØRGSMÅL OM BULLGUARD 7.0

 

 

Hvad er nyt i BullGuard 7.0?

BullGuard 7.0 er en seriøs opgradering af vores nuværende produkt. Alle moduler er blevet ændret og forbedret, mens vi samtidig har tilføjet to nye: Anitspyere og Support.

 

Læs den detaljerede produkt information.

 

Skal jeg betale for opgraderingen?

Nej. Opgraderingen er helt og aldeles gratis, som altid.

Find ud af mere, om hvordan du opgraderer til BullGuard 7.0 her: Guide til opgradering af BullGuard

 

Er BullGurd 7.0 tilgængelig på mit sprog?

For øjeblikket tilbydes BullGuard i følgende sprogversioner: Engelsk, Dansk, Fransk, Tysk, Italiensk, Spansk, Svensk og Tyrkisk.

 

BullGuard 4.5 er kun mulig at downloade på engelsk. Dog kan download links til den Danske, Tyske og Spanske version udleveres efter ønske.


Virker BullGuard 7.0 på 64-bit Windows eller Vista?

BullGuard 7.0 er designet til Windows XP og Windows 2000. Vi har også udgivet en version der er kompatibel med Windows Vista 32-bit.

BullGuard 7.0 also virker på 32-bit Vista, men inkluderer for øjeblikket ikke en Firewall. En ny Firewall version, kompatibel med både 32 og 64-bit Vista er for øjeblikket, ved at gennemgå betatest.

Bemærk: Hvis du benytter Windows 98 eller ME, vil du være nødsaget til at bruge BullGuard 4.5.


Kan jeg bruge BullGuard 7.0 med min nuværende konto?

Ja. En licens til BullGuard er ikke relateret, til en bestemt installation af programmet. Du kan derfor benytte din konto, til en hvilken som helst version af BullGuard, det værende den nyeste eller en tidligere version.

 

Bemærk: Et BullGuard abonnement bør inkludere alle de moduler, som programmet indeholder på et givent tidspunkt. Når nye versioner bliver lanceret, vil alle eksisterende brugere, modtage de nye moduler automatisk. Når der opgraderes kan den nye version således bruges til fulde.

 

Hvis du dog har købt BullGuard i en æske, kan det være nødvendigt at få de nye moduler tilføjet manuelt. For at gøre dette, kontakt venligst Support.

 

Hvis du ikke fandt løsningen på dit problem, skal du være velkommen til at kontakte Support.

 

Ask Red Live Red Tilbage til to

Support 24/7

 


Vores dedikerede supportteam er til for dig, og giver ekspertråd på almindeligt engelsk 24/7 og på andre sprog i bestemte tidsrum.


Få hjælp nu


Opgrader / forny

 


Bruger du allerede BullGuard?


Vi ønsker, at du får mest muligt ud af vores produkter!


Opgrader Forny

 



 



00: 00: 00: 00
Dage Timer Minutter Sekunder
Close