BullGuard
Close
00: 00: 00: 00
Days Hours Minutes Seconds
Close
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Web pages are not loading in chrome and firefox after uninstalling spamfilter
   
BullGuard Antivirus Forum > Virus Removal > Removal Help > Web pages are not loading in chrome and firefox after uninstalling spamfilter  
Forum Quick Jump
 
New Topic Post reply to : Web pages are not loading in chrome and firefox after uninstalling spamfilter Printable version of : Web pages are not loading in chrome and firefox after uninstalling spamfilter
[ << Previous Thread | Next Thread >> ]

Chakrapani
New Member


Date Joined May 2013
Total Posts : 4
 
   Posted 5/6/2013 12:35 PM (GMT +3)    Quote: Web pages are not loading in chrome and firefox after uninstalling spamfilterAlert an admin about: Web pages are not loading in chrome and firefox after uninstalling spamfilter
I have a serious problem with Bullguard.

I have windows7 64bit. After trying to uninstall Bullguard spamfilter, my browsers (Chrome, Firefox, IE) stopped working, as if the internet connection would have been lost.

Now I have the issue. If I uninstall Bullguard spamfilter, no browsers - If I reinstall, I can browse again.
How can I sort it out, remove Bullguard spamfilter and have my PC and browsers in the proper condition?
Back to Top
 

Robert Mateescu
Forum Moderator




Date Joined Sep 2011
Total Posts : 244
 
   Posted 5/6/2013 9:24 PM (GMT +3)    Quote: Web pages are not loading in chrome and firefox after uninstalling spamfilterAlert an admin about: Web pages are not loading in chrome and firefox after uninstalling spamfilter
Hi Chakrapani,

Please check in Program Files is you have a program called "Sendori". If so, uninstall it and reboot your PC.
If not, set static DNS (8.8.8.8 and 8.8.4.4 - Google's) and reboot.


Cheers!


Robert Mateescu
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 12

You have a BullGuard related problem? Contact our Support team directly: www.bullguard.com/support.aspx!

Back to Top
 

Chakrapani
New Member


Date Joined May 2013
Total Posts : 4
 
   Posted 5/7/2013 12:06 PM (GMT +3)    Quote: Web pages are not loading in chrome and firefox after uninstalling spamfilterAlert an admin about: Web pages are not loading in chrome and firefox after uninstalling spamfilter
Still not working Robert Mateescu.
Back to Top
 

Robert Mateescu
Forum Moderator




Date Joined Sep 2011
Total Posts : 244
 
   Posted 5/9/2013 11:54 PM (GMT +3)    Quote: Web pages are not loading in chrome and firefox after uninstalling spamfilterAlert an admin about: Web pages are not loading in chrome and firefox after uninstalling spamfilter
Hi Chakrapani,


After uninstalling the Spamfilter, open an elevated command prompt and type netsh winsock reset. Press [Enter] and restart the computer afterwards.


/Cheers!


Robert Mateescu
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 12

You have a BullGuard related problem? Contact our Support team directly: www.bullguard.com/support.aspx!

Back to Top
 

Chakrapani
New Member


Date Joined May 2013
Total Posts : 4
 
   Posted 5/11/2013 4:05 PM (GMT +3)    Quote: Web pages are not loading in chrome and firefox after uninstalling spamfilterAlert an admin about: Web pages are not loading in chrome and firefox after uninstalling spamfilter
Thank you very much Robert Mateescu
Back to Top
 
New Topic Post reply to : Web pages are not loading in chrome and firefox after uninstalling spamfilter Printable version of : Web pages are not loading in chrome and firefox after uninstalling spamfilter
 
Forum Information
Currently it is Friday, April 18, 2014 1:25 AM (GMT +3)
There are a total of 60,354 posts in 13,272 threads.
In the last 3 days there were 1 new threads and 11 reply posts. View Active Threads
Who's Online
This forum has 35761 registered members. Please welcome our newest member, green615.
1 Guest(s), 1 Registered Member(s) are currently online.  Details
Robert Mateescu
5 Latest Threads
Internet connection intermittent (4)4/17/2014 6:59:24 PM (wafu)
Music Hanging when surfing net, stops when i turn off firewall! (3)4/16/2014 4:20:53 PM (MNH)
Computer running snail slow, virus maybe (26)4/16/2014 3:12:05 PM (KMB1999)
Google Redirect - trouble removing it (9)4/15/2014 9:42:12 PM (Sha2009)
Bullguard 2014 Internet Security: Firewall blocks internet connection at startup (5)4/15/2014 4:09:10 PM (wafu)