60% off
BullGuard Premium Protection Ultimate protection for all your devices
Buy Now

Blocking of sites

Posted 8/25/2014 10:46 PM
#97550
User avatar

Leto Member

Date Joined Nov 2016
Total Posts: 6
Please help. Over a month ago that Firefox Portable blocks some known websites that are supposed to be legitimate (Google, Yahoo, Facebook). Disabling the antivirus the problem goes away, but when you activate the antivirus again the problem returns.

Some samples of what I mean:
User image
User image
User image

What is this? Can my network has been attacked and are trying to impersonate legitimate sites with false sites? What should I do to fix it?

PD.- Sorry for bad grammar, my language is Spanish and I only know very little English. The text was translated with Google Translate.
Posted 8/27/2014 11:19 AM
#97559
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 262
Hello Leto,

What Internet Security program are you using?

Have you looked at your Internet Security settings - maybe they are set too high?
Posted 8/27/2014 9:06 PM
#97562
User avatar

Leto Member

Date Joined Nov 2016
Total Posts: 6
Hello Dickens,
I'm using BullGuard Internet Security.
The problem only occurs in Firefox Portable.
Firefox Portable is the browser I have ever used on my computer.
Posted 8/28/2014 8:06 AM
#97564
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 262
Hello Leto,

It does seem to be a strange problem. I am not familiar with Firefox Portable. Sorry I am not much help!

I suggest you contact BullGuard Internet Security Technical Support. Unfortunately they do not do Live Chat in Spanish; however you could email their Spanish Support on:

support es@bullguard.com
Posted 8/29/2014 8:49 PM
#97567
User avatar

Leto Member

Date Joined Nov 2016
Total Posts: 6
Ok, thank you.
Could you try downloading Firefox Portable and see if you also blocks you Facebok, Google or Yahoo?



PD: The Support tell me to not be able to respond until 10 September.. :(
Posted 8/31/2014 6:53 PM
#97570
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
Hi there,

Here is what I recommend:
A. Go to Start > and open a Command prompt window. (either Start> Run > type CMD and press Enter or Start>> type CMD and press Enter ). In this window, type “ipconfig /flushdns” and again close the browser.
B. Right click the Network connection icon in the lower right corner of the screen (Wireless or Lan) > Open Network and Sharing Center. Click on the Ethernet or Wireless connection (depending which one you are using). . In the new Window press Properties> Locate Internet Protocol version 4 (IPv4) and after selecting it, press Properties. Set the DNS to the google public DNS as 8.8.8.8 and 8.8.4.4 and check Validate settings upon exit.
C. Open the browser once more and see if the issue persists.

Best wishes!
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Thursday, September 21, 2017, 1:29 AM (GMT +2)
There are a total of 61,375 posts in 13,502 threads.
In the last 3 days there were 1 new threads and 2 reply posts.

Who's online

This forum has 38,084 registered members. Please welcome our newest member, harrypottermusicbox.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.