More on same

Posted 1/27/2013 7:02 PM
#95048
User avatar

zubenal Member

Date Joined Nov 2016
Total Posts: 3
Last attachemtn
I hope this is the tight one.
I wanted to send you the report from yesterday when I ran Avira and removed 6 buggers.
Post attachments:
Posted 1/28/2013 3:41 PM
#95051
User avatar

zubenal Member

Date Joined Nov 2016
Total Posts: 3
OK, so, our ISP sent us a message that said that we have a virus and we need to take aggressive measures against it. They sent a link to a Microsoft virus removal tool. We ran that on both of our home computers and it did not find anything. I am skeptical. I am concerned that the bugs are still on my system. My computer continues to run slow.
thanks,
Michael

PS. what happened to the site that I use to be a member of, the one before it was BullGuard?
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Saturday, May 27, 2017, 4:35 AM (GMT +2)
There are a total of 61,213 posts in 13,467 threads.
In the last 3 days there were 1 new threads and 2 reply posts.

Who's online

This forum has 38,033 registered members. Please welcome our newest member, shaynahamilton.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.