Please help save my PC

Posted 4/22/2013 5:24 PM
#95488
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 76
[2013/04/15 22:51:27 | 000,001,131 | ---- | C] () -- C:\Users\Public\Desktop\IObit Malware Fighter.lnk <br/>[2013/04/15 12:11:24 | 000,256,000 | ---- | C] () -- C:\Windows\PEV.exe <br/>[2013/04/15 12:11:24 | 000,208,896 | ---- | C] () -- C:\Windows\MBR.exe <br/>[2013/04/15 12:11:24 | 000,098,816 | ---- | C] () -- C:\Windows\sed.exe <br/>[2013/04/15 12:11:24 | 000,080,412 | ---- | C] () -- C:\Windows\grep.exe <br/>[2013/04/15 12:11:24 | 000,068,096 | ---- | C] () -- C:\Windows\zip.exe <br/>[2013/04/12 13:42:13 | 000,000,965 | ---- | C] () -- C:\Users\Public\Desktop\CCleaner.lnk <br/>[2013/03/27 13:59:23 | 000,002,057 | ---- | C] () -- C:\Windows\epplauncher.mif <br/>[2013/03/27 13:10:49 | 000,165,376 | ---- | C] () -- C:\Windows\System32\unrar.dll <br/>[2013/03/02 18:25:56 | 000,000,017 | ---- | C] () -- C:\Users\Deb\AppData\Local\resmon.resmoncfg <br/>[2013/02/28 00:22:53 | 000,015,672 | ---- | C] () -- C:\Windows\System32\drivers\SmartDefragDriver.sys <br/>[2012/06/22 21:31:03 | 000,000,922 | ---- | C] () -- C:\Users\Deb\Windows Easy Transfer.lnk <br/>[2012/06/22 21:31:03 | 000,000,706 | ---- | C] () -- C:\Users\Deb\autorun.inf <br/> <br/>[color=#E56717]========== ZeroAccess Check ==========[/color] <br/> <br/>[2009/07/13 21:42:31 | 000,000,227 | RHS- | M] () -- C:\Windows\assembly\Desktop.ini <br/> <br/>[HKEY_CURRENT_USER\Software\Classes\clsid\{42aedc87-2188-41fd-b9a3-0c966feabec1}\InProcServer32] <br/> <br/>[HKEY_CURRENT_USER\Software\Classes\clsid\{fbeb8a05-beee-4442-804e-409d6c4515e9}\InProcServer32] <br/> <br/>[HKEY_LOCAL_MACHINE\Software\Classes\clsid\{42aedc87-2188-41fd-b9a3-0c966feabec1}\InProcServer32] <br/>"" = %SystemRoot%\system32\shell32.dll -- [2012/06/08 21:41:00 | 012,873,728 | ---- | M] (Microsoft Corporation) <br/>"ThreadingModel" = Apartment <br/> <br/>[HKEY_LOCAL_MACHINE\Software\Classes\clsid\{5839FCA9-774D-42A1-ACDA-D6A79037F57F}\InProcServer32] <br/>"" = %systemroot%\system32\wbem\fastprox.dll -- [2010/11/20 14:29:20 | 000,606,208 | ---- | M] (Microsoft Corporation) <br/>"ThreadingModel" = Free <br/> <br/>[HKEY_LOCAL_MACHINE\Software\Classes\clsid\{F3130CDB-AA52-4C3A-AB32-85FFC23AF9C1}\InProcServer32] <br/>"" = %systemroot%\system32\wbem\wbemess.dll -- [2009/07/13 18:16:17 | 000,342,528 | ---- | M] (Microsoft Corporation) <br/>"ThreadingModel" = Both <br/> <br/>[color=#E56717]========== LOP Check ==========[/color] <br/> <br/>[2013/04/18 02:00:37 | 000,000,000 | ---D | M] -- C:\Users\Deb\AppData\Roaming\DriverCure <br/>[2013/04/15 22:51:21 | 000,000,000 | ---D | M] -- C:\Users\Deb\AppData\Roaming\IObit <br/>[2013/04/18 02:00:34 | 000,000,000 | ---D | M] -- C:\Users\Deb\AppData\Roaming\SpeedyPC Software <br/> <br/>[color=#E56717]========== Purity Check ==========[/color] <br/> <br/> <br/> <br/>< End of report >
Posted 4/23/2013 7:12 AM
#95489
User avatar

Touch Advanced member

Date Joined Nov 2016
Total Posts: 12976
I'm sorry but you have to tell exactly which files / folders you're talking about, because I can´t see any infections in the log. </div> <br/> <br/> <br/>"and all that Trojan stuff, adware, spyware, backdoor stuff plus more is back on my PC."

[color=black face="Courier New" sab="311">[2]Click here: Before-posting-a-log[/2][/url]

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />
[/color]
Do not PM me with logfiles. They will be deleted.


Posted 4/28/2013 12:57 AM
#95515
User avatar

Touch Advanced member

Date Joined Nov 2016
Total Posts: 12976
"OK, I ran another scan" - - With what program ?

[color=black face="Courier New" sab="311">[2]Click here: Before-posting-a-log[/2][/url]

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />
[/color]
Do not PM me with logfiles. They will be deleted.


Posted 4/29/2013 2:01 AM
#95520
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 76
With what program?? Are you talking about the program I ran or the program for something else?? Not sure what you mean.....You know, you said I only have 1.44 gb of Ram but I did install another GB of Ram so I should have 2.44GB which puts me at the max for my PC....so with that amount of GB my PC should be running better than it is. My PC ran great when I just had Windows 7 Home, but when I switched to Windows 7 Ultimate, that's when all my problems started, so why is that?? What can I do now to make my PC run like it did about a year ago....it never hesitated to run ANY program back then. Is this fixable?? :eyes:
Posted 4/29/2013 9:08 AM
#95521
User avatar

Touch Advanced member

Date Joined Nov 2016
Total Posts: 12976
This is the application you used, I am asking for: <br/> <br/> <br/> <br/> <br/><span class="hps">OK, I ran another scan, and it doesn't show that it's in any file/folder, it just shows this while scanning: Trojan, Worm, Backdoor.Frauder, Misleading.Secure, Spyware.AdSpy, Trojan.Conhook, just to name a few. <br/> <br/> <br/></div>

[color=black face="Courier New" sab="311">[2]Click here: Before-posting-a-log[/2][/url]

<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />
[/color]
Do not PM me with logfiles. They will be deleted.


Posted 4/29/2013 12:09 PM
#95524
User avatar

Advanced member

Excuse me for intervening a little between you two. But may I make a suggestion? <br/> <br/>Uninstall: IObit Malware Fighter, Advanced SystemCare 6, Speedy PC pro and any other tools that "protect" or "optimize" your computer. Make sure Windows Defender is disabled as well. <br/>Keep Avast and Malwarebytes, Ccleaner. Keep DriverCure and Smart Defrag, only if you must. <br/>Then run a System file scan as seen here:http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html <br/> <br/>This should make your computer run a little better. <br/> <br/>Cheers!
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 4/30/2013 3:34 PM
#95540
User avatar

Advanced member

I do not know what you tried to do, but you definitely did not have to run something that would cost money. <br/> <br/>The System Files Checker is integrated in any version of Windows. Please have a look at the guide again. It has pictures and should be easy to follow. <br/> <br/>Whatever you installed that is asking you for money, uninstall it.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 4/30/2013 7:23 PM
#95542
User avatar

Advanced member

If you click on the link, you have a page from where you can read a guide. I do not want you to run any tools from that page. <br/> <br/>Please read the steps from the guide. <br/> <br/>"How to Repair Windows 7 System Files with System File Checker" <br/> <br/>Step 1 Open an "elevated command prompt" ( .... <br/>Step 2 To Scan and Repair System Files .... <br/>skip step 3 <br/>Step 4 When the scan is complete ....
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 5/2/2013 12:02 PM
#95548
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 76
I'm so sorry, I didn't get it what you were trying to tell me at first, but now I get it. I clicked on the link, opened the page for "How to Repair....". I read through the instructions and followed each step as it said to do. After first scan, it said 'Windows Resource Protection found some corrupted files but was unable to fix some of them.' So ran another scan, as it said to do, and it said the same thing. The instructions say I may need to run the command 3 or 4 times to try and get all the corrupt files. So that's what I'm gonna do. Will let you know the results. Thanks so much for your help so far.
Posted 5/2/2013 8:47 PM
#95551
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 76
i RAN THE SYSTEM FILE CHECK 4 times and it still says "found corrupt files, unable to fix some of them." So I ran a scan to verify corrupt files, when it was done it said "Windows Resource Protection found integrity violations. Details are included in the CBS.Log." If I am correct, my next step is to try and "manually repair corrupt files". However I do not have my Windows 7 installation disk, so I guess I will have to try and create one . The step-by-step instructions that are given thru your link are pretty clear but very time-consuming and must be burned onto a blank DVD, which I currently do not have but will get one. In reading those instructions, I was doing okay until it came to the part about bringing up the files, then I got lost about how to find the corrupt files and actually fix them. When I get to that point, hopefully someone will be around to actually walk me thru that process. Thank you and will be in contact soon.
Posted 5/4/2013 1:07 PM
#95561
User avatar

Advanced member

The instructions seem technical and hard at the first glance, but if you take your time and slowly go through them, I am sure you will manage. <br/> <br/>Let us know if we can help further.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 5/7/2013 10:01 AM
#95578
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 76
:confused: Yes, now I do need someone's help.l I have tried and failed to create my Windows 7 installation disk. Had to stop for a bit and step away from the computer. But I do have a good Repair disk I created so I thought I should try that to see if it can repair anything. I have tried to run my repair disk 4 times, and it seems there is a problem. I have used my repair disk several times before over the last month or so and it worked just fine. Now when I try to run the repair disk, when the loading files gets to about 75% done, another page pops up that says: [red] [/red][red] [/red]Windows has encountered a problem communicating with a device connected to your computer. This error can be caused by unplugging a removal storage device, such as a USB drive while the device is in use, or by faulty hardware such as a hard-drive or CD-ROM drive that is failing. If you continue to receive this error message, contact the hardware manufacturer." Not sure exactly what this means but I know it can't be good. :shakehead: Is this fixable? I hope someone there is able to help me!!
Posted 5/9/2013 11:35 AM
#95584
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 76
:cry: HELP....I AM STILL WAITING FOR A REPLY FROM MY LAST POST 2 DAYS AGO...[red] [/red] Please let me know if someone is able to help me with this problem, or do I need to continue searching for help somewhere, anywhere???
Posted 5/9/2013 4:07 PM
#95586
User avatar

Advanced member

I am very sorry to hear about the issue Deb. <br/> <br/>It may not be the CD that is failing but the hard-disk, just like the notification is telling you. <br/> <br/>Before you start the repair for Windows, try and start the computer in Safe Mode with Command Prompt and type this command: <br/>chkdsk /f C: <br/>The disk check tool will scan for and try to fix the hard drive. <br/> <br/>Afterwards see if you can repair Windows.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 5/10/2013 6:16 PM
#95592
User avatar

Deb1957 Advanced member

Date Joined Nov 2016
Total Posts: 76
Thank you I will do this right away, will let you know the outcome.
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Tuesday, December 6, 2016, 11:09 AM (GMT +1)
There are a total of 61,160 posts in 13,449 threads.
In the last 3 days there were 2 new threads and 3 reply posts.

Who's online

This forum has 37,965 registered members. Please welcome our newest member, Old shape.
There are currently no users on-line.