It's Cyber Monday - fantastic 70% discount

Buy Now

Limited time offer:

03

Days

/

00

Hrs

/

04

Min

/

04

Sec

Web pages are not loading in chrome and firefox after uninstalling spamfilter

Posted 5/6/2013 9:35 AM
#95573
User avatar

Chakrapani Member

Date Joined Nov 2016
Total Posts: 3
I have a serious problem with Bullguard. <br/> <br/>I have windows7 64bit. After trying to uninstall Bullguard spamfilter, my browsers (Chrome, Firefox, IE) stopped working, as if the internet connection would have been lost. <br/> <br/>Now I have the issue. If I uninstall Bullguard spamfilter, no browsers - If I reinstall, I can browse again. <br/>How can I sort it out, remove Bullguard spamfilter and have my PC and browsers in the proper condition?
Posted 5/6/2013 6:24 PM
#95575
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
Hi Chakrapani, <br/> <br/>Please check in Program Files is you have a program called "Sendori". If so, uninstall it and reboot your PC. <br/>If not, set static DNS (8.8.8.8 and 8.8.4.4 - Google's) and reboot. <br/> <br/> <br/>Cheers!
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
Posted 5/7/2013 9:06 AM
#95577
User avatar

Chakrapani Member

Date Joined Nov 2016
Total Posts: 3
Still not working Robert Mateescu.
Posted 5/9/2013 8:54 PM
#95588
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
Hi Chakrapani, <br/> <br/> <br/>After uninstalling the Spamfilter, open an elevated command prompt and type netsh winsock reset. Press [Enter] and restart the computer afterwards. <br/> <br/> <br/>/Cheers!
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
Posted 5/11/2013 1:05 PM
#95593
User avatar

Chakrapani Member

Date Joined Nov 2016
Total Posts: 3
Thank you very much Robert Mateescu
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Saturday, December 3, 2016, 3:21 AM (GMT +1)
There are a total of 61,157 posts in 13,447 threads.
In the last 3 days there were 1 new threads and 1 reply posts.

Who's online

This forum has 37,966 registered members. Please welcome our newest member, Don Tee.
There are currently no users on-line.