BullGuard
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Bullguard update problem
   
BullGuard Antivirus Forum > General Security > Computer and Mobile Security > Bullguard update problem  
Forum Quick Jump
 
New Topic Post reply to : Bullguard update problem Printable version of : Bullguard update problem
[ << Previous Thread | Next Thread >> ]

tyropez
New Member


Date Joined Jun 2011
Total Posts : 2
 
   Posted 7/21/2011 1:08 AM (GMT +3)    Quote: Bullguard update problemAlert an admin about: Bullguard update problem
wel i go to my bullguard and click check for updates and when i go to my account its both says BullGuard could not connect to the update server. Check your Internet connection and try again. plz help sad

Post Edited (tyropez) : 20-07-2011 22:08:22 GMT

Back to Top
 

Dickens
Trusted Member


Date Joined Mar 2005
Total Posts : 303
 
   Posted 7/22/2011 1:18 PM (GMT +3)    Quote: Bullguard update problemAlert an admin about: Bullguard update problem
Assuming your internet connection is otherwise OK; if you are still having the problem I would suggest you contact BullGuard Support. Send them a screenshot of your error response. Your BullGuard settings should also be checked - Automatic Updates should be ticked to 'Check for updates automatically.'
Back to Top
 

tyropez
New Member


Date Joined Jun 2011
Total Posts : 2
 
   Posted 7/23/2011 12:57 AM (GMT +3)    Quote: Bullguard update problemAlert an admin about: Bullguard update problem
ok ill try that ty
Back to Top
 
New Topic Post reply to : Bullguard update problem Printable version of : Bullguard update problem
 
Forum Information
Currently it is Monday, October 20, 2014 2:23 PM (GMT +3)
There are a total of 60,669 posts in 13,333 threads.
In the last 3 days there were 0 new threads and 1 reply posts. View Active Threads
Who's Online
This forum has 36537 registered members. Please welcome our newest member, ericbana14.
3 Guest(s), 0 Registered Member(s) are currently online.  Details
5 Latest Threads
My computer started running slow AFTER I installed bullguard (2)10/20/2014 1:21:09 AM (John_Don)