BullGuard
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Is there an issue when AVG 8.0 is running alongside the Bullguard Spam filter?
   
BullGuard Antivirus Forum > General Security > Computer and Mobile Security > Is there an issue when AVG 8.0 is running alongside the Bullguard Spam filter?  
Forum Quick Jump
 
New Topic Post reply to : Is there an issue when AVG 8.0 is running alongside the Bullguard Spam filter? Printable version of : Is there an issue when AVG 8.0 is running alongside the Bullguard Spam filter?
[ << Previous Thread | Next Thread >> ]

R.R.Richmond
New Member


Date Joined Jan 2009
Total Posts : 1
 
   Posted 1/17/2009 7:22 AM (GMT +3)    Quote: Is there an issue when AVG 8.0 is running alongside the Bullguard Spam filter?Alert an admin about: Is there an issue when AVG 8.0 is running alongside the Bullguard Spam filter?
How does Bullguard Spamfilter react to AVG 8.0 and its e-mail scanning? I noticed unusual activity in AVG's scanning module immediately after installing Bullguard Spam filter.
Back to Top
 

Alin Vlad
Trusted Member




Date Joined Sep 2007
Total Posts : 393
 
   Posted 2/3/2009 8:31 AM (GMT +3)    Quote: Is there an issue when AVG 8.0 is running alongside the Bullguard Spam filter?Alert an admin about: Is there an issue when AVG 8.0 is running alongside the Bullguard Spam filter?
Hello,

There are known conflicts between the e-mail scanning module of the AVG suite and BullGuard stand-alone Spamfilter product. Our QA Department is still working to solve this issue.


Alin Vlad
Senior Support Technician
support@bullguard.com
www.bullguard.com

Back to Top
 
New Topic Post reply to : Is there an issue when AVG 8.0 is running alongside the Bullguard Spam filter? Printable version of : Is there an issue when AVG 8.0 is running alongside the Bullguard Spam filter?
 
Forum Information
Currently it is Tuesday, September 23, 2014 11:24 PM (GMT +3)
There are a total of 60,617 posts in 13,321 threads.
In the last 3 days there were 2 new threads and 6 reply posts. View Active Threads
Who's Online
This forum has 36391 registered members. Please welcome our newest member, Briank10.
3 Guest(s), 0 Registered Member(s) are currently online.  Details
5 Latest Threads
Two Questions - Changelog & License (3)9/23/2014 9:13:34 AM (NorthPole)
I definitely have Malware, I've tried everything I know how to do (2)9/23/2014 4:11:08 AM (AllPhillyFan)
Unable to access the internet after updating Trusteer (0)9/22/2014 6:49:37 PM (Robert Mateescu)
SPAM and The Bat (1)9/22/2014 4:02:39 PM (Robert Mateescu)
Crackling Audio With Bullguard (9)9/21/2014 7:57:44 PM (Chris.B)