BullGuard
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Missing BullGuard Safe Browsing after Firefox update
   
BullGuard Antivirus Forum > General Security > Computer and Mobile Security > Missing BullGuard Safe Browsing after Firefox update  
Forum Quick Jump
 
New Topic Post reply to : Missing BullGuard Safe Browsing after Firefox update Printable version of : Missing BullGuard Safe Browsing after Firefox update
[ << Previous Thread | Next Thread >> ]

Dickens
Trusted Member


Date Joined Mar 2005
Total Posts : 300
 
   Posted 7/28/2012 11:04 AM (GMT +3)    Quote: Missing BullGuard Safe Browsing after Firefox updateAlert an admin about: Missing BullGuard Safe Browsing after Firefox update
BullGuard Safe Browsing disappeared after having updated to Firefox 14.0.1. As usual it returned after a couple of days.

BullGuard Safe Browsing has now disappeared again.

My BullGuard Settings show it to be enabled.

This isssue affects both my deaktop and laptop.

Any ideas?

This seems to be an intermittant fault - it's back on now.

Post Edited (Dickens) : 7/28/2012 10:55:54 AM GMT

Back to Top
 

stanleywan
New Member


Date Joined Jan 2012
Total Posts : 35
 
   Posted 7/28/2012 5:07 PM (GMT +3)    Quote: Missing BullGuard Safe Browsing after Firefox updateAlert an admin about: Missing BullGuard Safe Browsing after Firefox update
Why not update to Firefox 15.0 Beta 2 ?
Back to Top
 

Dickens
Trusted Member


Date Joined Mar 2005
Total Posts : 300
 
   Posted 7/28/2012 7:25 PM (GMT +3)    Quote: Missing BullGuard Safe Browsing after Firefox updateAlert an admin about: Missing BullGuard Safe Browsing after Firefox update
Are you using it and does BullGuard Safe Browsing work with Firefox 15.0 Beta?
Back to Top
 

stanleywan
New Member


Date Joined Jan 2012
Total Posts : 35
 
   Posted 7/29/2012 6:58 AM (GMT +3)    Quote: Missing BullGuard Safe Browsing after Firefox updateAlert an admin about: Missing BullGuard Safe Browsing after Firefox update
Nope. FF is not my cup of tea. I use ie9 most of the time. But I still got an installed FF old version 13.0.1. for comparing purpose.

I can't tell how FF 15.0 Beta reacted with BG, no info to provide.
Back to Top
 

stanleywan
New Member


Date Joined Jan 2012
Total Posts : 35
 
   Posted 7/29/2012 7:53 AM (GMT +3)    Quote: Missing BullGuard Safe Browsing after Firefox updateAlert an admin about: Missing BullGuard Safe Browsing after Firefox update
I upgraded my FF to 14.0.1 and found that google search safe browsing green tick sign was gone.

Yahoo search safe browsing is ok, green tick was there.

Any idea ?
Back to Top
 

Dickens
Trusted Member


Date Joined Mar 2005
Total Posts : 300
 
   Posted 7/29/2012 10:30 AM (GMT +3)    Quote: Missing BullGuard Safe Browsing after Firefox updateAlert an admin about: Missing BullGuard Safe Browsing after Firefox update
So your reply wasn't much help then?
Back to Top
 

stanleywan
New Member


Date Joined Jan 2012
Total Posts : 35
 
   Posted 7/29/2012 10:40 AM (GMT +3)    Quote: Missing BullGuard Safe Browsing after Firefox updateAlert an admin about: Missing BullGuard Safe Browsing after Firefox update
Yeah, no much at all.

We need the technical people to reply.
Back to Top
 

Dickens
Trusted Member


Date Joined Mar 2005
Total Posts : 300
 
   Posted 7/29/2012 11:56 AM (GMT +3)    Quote: Missing BullGuard Safe Browsing after Firefox updateAlert an admin about: Missing BullGuard Safe Browsing after Firefox update
Technical Support very helpful - thank you Iulia!

When logged into a Google account the search results are already secured through a https connection.

BullGuard Safe Browsing does not work on https but will work on a http connection.

I am still not sure how I managed to change my settings but for me the issue has been solved.
Back to Top
 
New Topic Post reply to : Missing BullGuard Safe Browsing after Firefox update Printable version of : Missing BullGuard Safe Browsing after Firefox update
 
Forum Information
Currently it is Thursday, July 24, 2014 3:15 AM (GMT +3)
There are a total of 60,522 posts in 13,303 threads.
In the last 3 days there were 3 new threads and 8 reply posts. View Active Threads
Who's Online
This forum has 36154 registered members. Please welcome our newest member, waferisigadung.
3 Guest(s), 0 Registered Member(s) are currently online.  Details
5 Latest Threads
Virus Through Email (3)7/23/2014 4:07:57 AM (Touch)
Firewall causing high CPU usage (5)7/22/2014 7:01:03 PM (rv1979)
Python.exe is malware?? (1)7/22/2014 12:51:17 PM (Touch)
Cant delete annoying music downloader help? (1)7/22/2014 7:44:23 AM (Touch)