BullGuard
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Trouble connecting to internet
   
BullGuard Antivirus Forum > General Security > Computer and Mobile Security > Trouble connecting to internet  
Forum Quick Jump
 
New Topic Locked Topic Printable version of : Trouble connecting to internet
[ << Previous Thread | Next Thread >> ]

pal183
New Member


Date Joined Feb 2010
Total Posts : 2
 
   Posted 2/18/2010 8:33 PM (GMT +3)    Quote: Trouble connecting to internetAlert an admin about: Trouble connecting to internet
I have had a new modem installed by my ISP virginmedia.(o/s Windows 7)
Since installation I cannot connect direct to the internet.
I have to go to change adapter settings and disable the modem and then enable it.
This will sometimes let me in, The ISP are blaming a software problem.
I'm told by Virginmedia it's my Autoconfiguration IPv4 169.254.219.154 thats at fault
My computer company Medion are blaming Bullguard.
Does anyone know of a fix for this problem
Back to Top
 

pal183
New Member


Date Joined Feb 2010
Total Posts : 2
 
   Posted 2/19/2010 10:31 AM (GMT +3)    Quote: Trouble connecting to internetAlert an admin about: Trouble connecting to internet
The Trouble was cause by Bullguard 8.7 blocking my internet connection.
Installed Bullguard 9 everything works like a dream
Back to Top
 
New Topic Locked Topic Printable version of : Trouble connecting to internet
 
Forum Information
Currently it is Wednesday, September 17, 2014 8:35 AM (GMT +3)
There are a total of 60,601 posts in 13,318 threads.
In the last 3 days there were 2 new threads and 6 reply posts. View Active Threads
Who's Online
This forum has 36360 registered members. Please welcome our newest member, LovelyOne.
5 Guest(s), 0 Registered Member(s) are currently online.  Details
5 Latest Threads
Kitchen Cheap Cheshire (0)9/16/2014 3:44:38 PM (LovelyOne)
Unable to access Hotmail or other email providers (0)9/16/2014 2:20:27 PM (Robert Mateescu)
Bullguard 2014 Firewall and high DPC latency (19)9/16/2014 5:21:49 AM (klimek69)
Slow Performance Since Installing Bullguard (3)9/15/2014 12:41:35 PM (Robert Mateescu)