It's Cyber Monday - fantastic 70% discount

Buy Now

Limited time offer:

03

Days

/

00

Hrs

/

04

Min

/

04

Sec

Bullguard found to be affecting performance of Adobe Photoshop and Bridge

Posted 2/4/2012 9:39 PM
#93259
User avatar

shanta4 Valued member

Date Joined Nov 2016
Total Posts: 17
Having recently purchased Adobe Photoshop CS5 I have been having a lot of trouble with the programme either freezing completely or taking ages to react. After a lot of trial and error I have found that if I disable Bullguard the programme runs perfectly. <br/>Has anyone else had this problem and if so is there a solution?
Posted 2/5/2012 4:18 AM
#93260
User avatar

Advanced member

What is your current computer configuration (processor, RAM, Hard Drive)? <br/> <br/>Do you have BullGuard 12 installed, or another version? <br/> <br/>If you have BullGuard 12, in order to check which exact BullGuard plugin causes the issue, here is what I recommend: <br/> <br/>1. Double-click on the BullGuard icon in the System Tray and open the application. <br/>2. Click on the Settings button from the lower left corner of the window. <br/>3. Navigate to the "Antivirus Real Time" section from the left panel of the window and check the "OFF" option. <br/>4. Check if the issue persists. <br/>5. Go to the "Firewall" section and disable this BullGuard engine by clicking on the "OFF" button. <br/>6. Test if the problem is still there. <br/>7. Go to the "Spamfilter" section and disable this BullGuard engine, as well. <br/>8. Check if the problem persists. <br/>9. Navigate to the "Vulnerabilities" section and turn off the module. <br/>10. Check again if the issue persists. <br/>11. Right-click the BullGuard icon in the System Tray and select "Exit". <br/>12. Disable the entire application and check if the problem is still there. <br/> <br/>Post the results and which exact BullGuard plugin causes the issue. <br/> <br/>Also, very important, I recommend that after taking these steps you re-enable BullGuard and turn back on the Antivirus, Firewall, Spamfilter and Vulnerabilities plugins, for your machine's protection.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 2/5/2012 3:07 PM
#93265
User avatar

shanta4 Valued member

Date Joined Nov 2016
Total Posts: 17
Thank you for your prompt reply. <br/>I am running Windows 7, 7GB RAM, Intel i5-2300 CPU, two hard drives both showing 455GB. <br/>I have done as you advised and the programme works fine with the Spamfilter and Firewall turned on but as soon as I turn back on the AntiVirus the problem returns. <br/>Not sure what version of Bullguard I have but it does state it is an up to date version.
Posted 2/5/2012 7:48 PM
#93266
User avatar

Advanced member

I recommend you try and tweak the settings in the Antivirus module as follows: <br/> <br/>1. Open BullGuard by double-clicking on it's icon from the system tray, next to Windows clock. <br/>2. Click on the Settings link from the lower left corner of BullGuard's window and go to the Real Time Antivirus module > File section. <br/>3. Under the "Where to scan" enable the "Only scan files loaded for execution" option. <br/>4. In the "Browsing" section, uncheck the "Scan web traffic" option from the "Where to scan" section. <br/>5. In the "Advanced" section, disable the "Scan files from network location" option from the "Where to scan" section. <br/>6. Restart the computer.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 2/5/2012 9:52 PM
#93267
User avatar

shanta4 Valued member

Date Joined Nov 2016
Total Posts: 17
I might be a bit dense but having clicked on the icon I cannot find any of these options. There is no settings button bottom left/real time anti-virus module etc. <br/>The only settings is on a tab and there are five options <br/>Load Bullguard at Windows start up <br/>Minimize consul at start up <br/>Enable Bullguard News <br/>Enable communication screen <br/>Use proxy connection <br/>The first four are all ticked but the last isn't. <br/>I have been into Start/All Programmes/Bullguard to see if that made any difference but I just get the same screen.
Posted 2/6/2012 5:13 PM
#93268
User avatar

Advanced member

Your not dense, you just do not have the latest version of BullGuard installed. Try downloading BullGuard 12 from our site, install it and then login with your existing username and password. <br/>After you have upgraded your BullGuard, let us know if you still have difficulties.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 2/6/2012 9:51 PM
#93269
User avatar

shanta4 Valued member

Date Joined Nov 2016
Total Posts: 17
Have downloaded Bullguard 12 and all seems ok. Many thanks for your help.
Posted 2/6/2012 10:03 PM
#93270
User avatar

shanta4 Valued member

Date Joined Nov 2016
Total Posts: 17
Have now noticed that it is saying that the download is a trial and I have fifteen days to go. So I have done something wrong! My subscription is due March 12th.
Posted 2/7/2012 3:48 AM
#93271
User avatar

Advanced member

Well, we have BullGuard Antivirus, which is just the antivirus (interface is yellow'ish), and we have BullGuard Internet Security, which is the complete suite (interface is red). Just reinstall the version for which your subscription is.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Saturday, December 3, 2016, 5:41 AM (GMT +1)
There are a total of 61,157 posts in 13,447 threads.
In the last 3 days there were 1 new threads and 1 reply posts.

Who's online

This forum has 37,966 registered members. Please welcome our newest member, Don Tee.
There are currently no users on-line.