It's Cyber Monday - fantastic 70% discount

Buy Now

Limited time offer:

03

Days

/

00

Hrs

/

04

Min

/

04

Sec

Firewall problem with Windows 7 firewall

Posted 10/7/2009 8:07 AM
#78144
User avatar

Zubuu Member

Date Joined Nov 2016
Total Posts: 2
Hi <br/> <br/> <br/> <br/>I have installed Bullguard 8.5/8.7 (I don't know which one) on my laptop with windows 7. <br/> <br/> <br/> <br/>After a few minutes the firewall switches off and 3 errors pop up. I can't remember the exact message but something about the firewall can't reach connection to the firewall service. Afterwards i have to manually turn it on again. <br/> <br/> <br/> <br/>The next time I turn my laptop on the same problem occurs. <br/> <br/> <br/> <br/>Can anybody help me with this problem?
Posted 10/7/2009 10:01 AM
#78146
User avatar

Alex S. Advanced member

Date Joined Nov 2016
Total Posts: 58
Hi Zubuu, <br/> <br/> <br/>To further provide advice on the matter, I will kindly ask you to do the following: <br/> <br/>First, try to reproduce the error messages. Then, take a screenshot of each one (because they're related to different services), and send them to me as follows: <br/> <br/>1. Be sure to have the images of the error messages on the screen. <br/>2. Then press the following key-combination "CTRL" + "Prt Sc" (also written "Print Scr", "Print Screen"). <br/>3. Go to Start > Programs > Accessories > Paint. In the Paint menu please go to Edit > Paste. <br/>4. Next, please save the image in .JPG format. To do this, please click on File > Save as... In the "Save as..." box please look for the .JPG or .JPEG format in the bottom section "Save as type". <br/>5. Then attach the screenshot to your reply email and send it to alex_sarchiz@bullguard.com <br/> <br/>Secondly, send me a sysdump report: <br/> <br/>a. Use the following link to download the Sysdump tool: <br/> <br/>http://www.bullguard.com//media/231351/sysdump.zip <br/> <br/>b. Run the file sysdump.exe after extracting it from the archive, and send the following generated file to the same email address as mentioned above: <br/> <br/>- sysdump.html.gz <br/> <br/>Thank you for your cooperation.
Alex Sarchiz
Senior Support Technician
[url]support@bullguard.com[/url]
www.bullguard.com
Posted 10/15/2009 11:39 PM
#78377
User avatar

Drone Member

Date Joined Nov 2016
Total Posts: 4
I read this post: <br/> <br/><SPAN class=sorth1><B style="BACKGROUND-COLOR: #ffff66; COLOR: black">Bullguard</B> <B style="BACKGROUND-COLOR: #a0ffff; COLOR: black">8.7</B> blocks network access <br/> <br/>Hello... <br/> <br/>I am beta testing Windows 7 64 bit and decided to try <B style="BACKGROUND-COLOR: #ffff66; COLOR: black">Bullguard</B> <B style="BACKGROUND-COLOR: #a0ffff; COLOR: black">8.7</B>. <br/> <br/>The problem is that whenever <B style="BACKGROUND-COLOR: #ffff66; COLOR: black">Bullguard</B> is installed (it doesn't even have to be open, just installed) it blocks almost any network communication. <br/> <br/>It is still possible to gain access to the Internet and to use network printers, but communication with other computers is completely blocked. <br/> <br/>Any help would be appreciated. <br/> <br/>-Kasper <br/> <br/>My solutions: <br/> <br/>* turn the windows 7 firewall and the bullguard firewall off, then restart and turn the bullguard firewall on <br/> <br/>-or- <br/> <br/>* unistall bullguard, restart and install it back and the firewall will work again <br/> <br/>This is to a conflict with the Windows 7 Firewall ... both Firewalls wont work.
Posted 10/16/2009 7:04 AM
#78391
User avatar

Zubuu Member

Date Joined Nov 2016
Total Posts: 2
"Drone" wrote: <br/> <br/>I read this post: <br/><SPAN class=sorth1><B style="COLOR: black; BACKGROUND-COLOR: #ffff66">Bullguard</B> <B style="COLOR: black; BACKGROUND-COLOR: #a0ffff">8.7</B> blocks network access <br/> <br/>Hello... <br/> <br/>I am beta testing Windows 7 64 bit and decided to try <B style="COLOR: black; BACKGROUND-COLOR: #ffff66">Bullguard</B> <B style="COLOR: black; BACKGROUND-COLOR: #a0ffff">8.7</B>. <br/> <br/>The problem is that whenever <B style="COLOR: black; BACKGROUND-COLOR: #ffff66">Bullguard</B> is installed (it doesn't even have to be open, just installed) it blocks almost any network communication. <br/> <br/>It is still possible to gain access to the Internet and to use network printers, but communication with other computers is completely blocked. <br/> <br/>Any help would be appreciated. <br/> <br/>-Kasper <br/> <br/>My solutions: <br/> <br/>* turn the windows 7 firewall and the bullguard firewall off, then restart and turn the bullguard firewall on <br/> <br/>-or- <br/> <br/>* unistall bullguard, restart and install it back and the firewall will work again <br/> <br/>This is to a conflict with the Windows 7 Firewall ... both Firewalls wont work. <br/>
<br/>Hi, thanks for your reply. <br/> <br/> <br/> <br/>I will try it but I'm pretty sure et won't work. I've tried almost everything. <br/> <br/> <br/> <br/>The reinstall I've already done and et don't work. <br/> <br/> <br/> <br/>But thanks anyway! <br/> <br/> <br/> <br/>I hope to soon hear from Alex S again...
Posted 10/28/2009 1:30 PM
#78964
User avatar

Eden Member

Date Joined Nov 2016
Total Posts: 1
hi, i've got the same problem with win 7 32x, am running BG 8.7, has the error been fixed?
Posted 11/3/2009 6:48 AM
#79215
User avatar

taedry Member

Date Joined Nov 2016
Total Posts: 1
Hi, <br/> <br/>I have had windows 7 64bit running for about a week now and if it lets me connect to the internet it takes minutes but this morning it would not connect at all, all I had to close down Bullguard and then restart it and It logged onto instantly. <br/> <br/>This can't be a good workaround and I ask you please to fix this problem as I would hate to have to move to Kaspersky. <br/> <br/>Barry
Posted 11/3/2009 9:34 AM
#79216
User avatar

Mark.D Valued member

Date Joined Nov 2016
Total Posts: 20
I was getting startup issues with the firewall where it was causing the network not to start properly. I did get a workaround for this from tech. support, but I don't think it's the 'correct' solution. <br/> <br/>The workaround was to set the 'startup type' of the 'BullGuard Firewall Service' to 'Automatic (Delayed Startup)'. This causes the service to wait before starting, meaning that the network is up and running correctly by the time the Firewall starts. This fixed my startup issues for me and may help others having similar issues. <br/> <br/>HOWEVER, the 'Delayed Startup' option means it is a full 1 minute and 50 seconds before the Firewall Service starts on my machine. This leaves the PC vulnerable for that time as the Firewall is not running. <br/> <br/>I suggested they add service dependencies to the Firewall to allow it to start as soon as the network was up, but tech. support indicated that this is not a good idea as viruses/malware etc. could mess with the dependencies causing the firewall not to start (which is a fair point). However, if a virus can do this, then surely it can do it whether or not the service has dependencies or not? <br/> <br/>Anyway, if you are having network issues on Windows boot, give this a try and see if it fixes anything. If it does fix things for you, please let tech. support know, and maybe we can get this startup issues resolved.
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Friday, December 2, 2016, 8:53 PM (GMT +1)
There are a total of 61,157 posts in 13,447 threads.
In the last 3 days there were 1 new threads and 1 reply posts.

Who's online

This forum has 37,966 registered members. Please welcome our newest member, Don Tee.
There are currently no users on-line.