Hewlett Packard WInXP Pro Issue - machine throws a wobbly after 3 days !

Posted 3/25/2011 4:58 PM
#91286
User avatar

ProntaCall Member

Date Joined Nov 2016
Total Posts: 1
Hi, I am an IT Engineer and have a problem with a number of customer's machines, all of which are Hewlett Packard WinXP Pro machines. I am interested to know how many other people are having the same issue. (I have had numerous emails/chat sessions with the Bullguard Support Team, but understandably, the're struggling with this issue)

Error condition is as follows:
The machines function fine for days (typically approx 3days). Then a whole range of odd errors start to manifest themselves. These include (i) WIndows error "this is not a valid win32 program" (ii) Machine refuses to start/run any programs (iii) network disappears & is inaccessible, etc, etc. I'm certain that the problem is related to Bullguard, as when the problems occur, if I exit Bullguard then the machine (almost) recover & function OK.

Rebooting the machine will clear the error condition - until 3 days has elapsed - then the error reoccurs (eg the machines are left turned on for this duration).

I have 3 machines at one customer that do this, and one machine at another. As I said, the common factor is tha they are ALL HP desktop machines, running WinXP Pro.

Anybody else having the same issue !!!!!?????
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Tuesday, July 25, 2017, 2:46 PM (GMT +2)
There are a total of 61,306 posts in 13,483 threads.
In the last 3 days there were 1 new threads and 1 reply posts.

Who's online

This forum has 38,067 registered members. Please welcome our newest member, MaxSlo.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.