Missing BullGuard Safe Browsing after Firefox update

Posted 7/28/2012 8:04 AM
#94213
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 262
BullGuard Safe Browsing disappeared after having updated to Firefox 14.0.1. As usual it returned after a couple of days.

BullGuard Safe Browsing has now disappeared again.

My BullGuard Settings show it to be enabled.

This isssue affects both my deaktop and laptop.

Any ideas?

This seems to be an intermittant fault - it's back on now.
Posted 7/28/2012 2:07 PM
#94214
User avatar

stanleywan Advanced member

Date Joined Nov 2016
Total Posts: 35
Why not update to Firefox 15.0 Beta 2 ?
Posted 7/28/2012 4:25 PM
#94215
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 262
Are you using it and does BullGuard Safe Browsing work with Firefox 15.0 Beta?
Posted 7/29/2012 3:58 AM
#94216
User avatar

stanleywan Advanced member

Date Joined Nov 2016
Total Posts: 35
Nope. FF is not my cup of tea. I use ie9 most of the time. But I still got an installed FF old version 13.0.1. for comparing purpose.

I can't tell how FF 15.0 Beta reacted with BG, no info to provide.
Posted 7/29/2012 4:53 AM
#94217
User avatar

stanleywan Advanced member

Date Joined Nov 2016
Total Posts: 35
I upgraded my FF to 14.0.1 and found that google search safe browsing green tick sign was gone.

Yahoo search safe browsing is ok, green tick was there.

Any idea ?
Posted 7/29/2012 7:30 AM
#94218
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 262
So your reply wasn't much help then?
Posted 7/29/2012 7:40 AM
#94219
User avatar

stanleywan Advanced member

Date Joined Nov 2016
Total Posts: 35
Yeah, no much at all.

We need the technical people to reply.
Posted 7/29/2012 8:56 AM
#94220
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 262
Technical Support very helpful - thank you Iulia!

When logged into a Google account the search results are already secured through a https connection.

BullGuard Safe Browsing does not work on https but will work on a http connection.

I am still not sure how I managed to change my settings but for me the issue has been solved.
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Sunday, April 23, 2017, 9:52 PM (GMT +2)
There are a total of 61,194 posts in 13,463 threads.
In the last 3 days there were 1 new threads and 2 reply posts.

Who's online

This forum has 38,020 registered members. Please welcome our newest member, gobertron.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.