Problems starting and updating Bullguard

Posted 7/19/2012 8:04 AM
#94152
User avatar

Carpetman Member

Date Joined Nov 2016
Total Posts: 2
I'm using Bullguard Internet Security 12.0.227 on a Vista Home Premium computer.

When I start the computer the BG splash screen comes up and goes into the update routine, during this time the computer is effectively locked down.

Then I may get a message telling me that the firewall hasn't started and I manually have to start it.

During the implementing stage of the update the programme gets to 80% and stalls, eventually it will go to 100% and complete. Sometimes the computer will then run, at other times I have to turn it off and start all over. It will then work OK and during the day it updates regularly without problem.

This procedure with take about 20 minutes, what can I do as I deep scanned for virus's, and I've used CCleaner to clear out over 160gb of crap?
Posted 7/19/2012 10:58 AM
#94155
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 262
Have you tried a complete reinstall of BullGuard 12?

If you are not sure of the procedure please let me know.
Posted 7/20/2012 7:32 PM
#94159
User avatar

Advanced member

This sounds to me like a program conflict. I recommend that you contact support.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 7/21/2012 10:19 AM
#94168
User avatar

Carpetman Member

Date Joined Nov 2016
Total Posts: 2
Hi Dickens, did a re-install after contacting support, doesn't seemed to have made any difference.

Hi Andreea-Luciana, as you can see I have tried support, but will contact them again when I have more time for them to take control.

Thanks to both of you for replying.
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Tuesday, July 25, 2017, 10:43 AM (GMT +2)
There are a total of 61,305 posts in 13,482 threads.
In the last 3 days there were 0 new threads and 0 reply posts.

Who's online

This forum has 38,066 registered members. Please welcome our newest member, tinytim4.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.