It's Cyber Monday - fantastic 70% discount

Buy Now

Limited time offer:

03

Days

/

00

Hrs

/

04

Min

/

04

Sec

Wireless net problem

Posted 9/20/2011 8:13 AM
#92339
User avatar

Clips3 Valued member

Date Joined Nov 2016
Total Posts: 16
I know this isnt the place, or where i should be asking this, but im at wits end and have no one to help me. <br/> <br/>Starting yesterday, my old laptop would not stay connected to the internet, it connects, works for about 30secs then disconnects and will continue to do this non stop. <br/> <br/>I thought maybe a fresh install of windows would fix it, but it didnt seem to work. I dont know what else to do here. I can provide any and all info needed. <br/> <br/>(all 3 of the other computers are already working flawlessly on the same network) <br/> <br/>My old one that isnt working, was working the day before yesterday. So i dunno what i did :sad: <br/> <br/> <br/> <br/> <br/>(again im sorry im not sure where i should post this if it needs moved, please feel free. <br/> <br/>Thanks for any help at all.
Posted 9/20/2011 11:52 AM
#92345
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
Hi Clips3, <br/> <br/>I am afraid that you have provided us with very little information about your problem :) . <br/> <br/>Let us know what OS are you running and what router and NIC (the exact models) are you using. <br/> <br/>If you are using any Internet Security software, disable it (or at least the Firewall). <br/> <br/>For Windows XP : <br/> - make sure that you have SP3 installed (there are some issues with XP and the 802.1X wireless protocols). <br/> <br/> - Click Start, point to Connect To, click Show all connections, and then double-click your wireless network adapter. <br/> On the General tab, click Properties. <br/> Click the Wireless Networks tab. <br/> Under Preferred Networks, click your home network, and then click Properties. <br/> Click Data encryption (WEP enabled). <br/> Click the Association tab, and then click to clear the Network Authentication (Shared mode) check box and the The key is provided for me automatically check box, if they are selected. <br/> Click the Authentication tab, and then click to clear the Enable IEEE 802.1x authentication for this network check box, if it is selected. <br/> Click OK two times to accept the changes. <br/> <br/>For Vista/ 7 make sure UAC, Defender and Windows Firewall are disabled. <br/> <br/>If this PC is located in other room than any of the other three, check for any possible sources of interference (2.4Ghz cordless phone, microwave oven, another wireless network with a stronger signal). <br/> <br/>Cheers!
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Saturday, December 3, 2016, 7:48 AM (GMT +1)
There are a total of 61,157 posts in 13,447 threads.
In the last 3 days there were 1 new threads and 1 reply posts.

Who's online

This forum has 37,966 registered members. Please welcome our newest member, Don Tee.
There are currently no users on-line.