BullGuard
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Compatibility bullguard and kaspersky passwordmanager 5
   
BullGuard Antivirus Forum > BullGuard zone > BullGuard Trial users > Compatibility bullguard and kaspersky passwordmanager 5  
Forum Quick Jump
 
Vote Results :: 3 vote(s) total
0
kaspersky - 0.0%
3
bullguard - 100.0%

 
New Topic Post reply to : Compatibility bullguard and kaspersky passwordmanager 5 Printable version of : Compatibility bullguard and kaspersky passwordmanager 5
[ << Previous Thread | Next Thread >> ]

khanerl
New Member


Date Joined Aug 2012
Total Posts : 9
 
   Posted 8/20/2012 11:29 AM (GMT +2)    Quote: Compatibility bullguard and kaspersky passwordmanager 5Alert an admin about: Compatibility bullguard and kaspersky passwordmanager 5
Hi in bullguard 10 are a issue and incompatibility between kaspersky password manager and behavioral shield im using now the bullguard 12 is  and want to know if are they incompatibiliy.
 
Can you prove it?
Back to Top
 

Andreea-Luciana Ostache
Forum Moderator




Date Joined Aug 2010
Total Posts : 549
 
   Posted 8/21/2012 1:23 PM (GMT +2)    Quote: Compatibility bullguard and kaspersky passwordmanager 5Alert an admin about: Compatibility bullguard and kaspersky passwordmanager 5
Before you create a poll, I recommend that you upgrade your BullGuard to version 12, since it's free of charge, and see if you still have an issue.


Andreea-Luciana Ostache
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 12

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!

Back to Top
 

khanerl
New Member


Date Joined Aug 2012
Total Posts : 9
 
   Posted 8/22/2012 12:26 AM (GMT +2)    Quote: Compatibility bullguard and kaspersky passwordmanager 5Alert an admin about: Compatibility bullguard and kaspersky passwordmanager 5
hi andrea in the past i have bullguard 10 and have incompatibility, now i have bullguard 12 and i want to know if are any kinf of issue. When i have bullguard 10 the updates and behavior shield dont work when i launch password manager, how can i see bullguard 12 works fine whit kaspersky password manager
Back to Top
 

Andreea-Luciana Ostache
Forum Moderator




Date Joined Aug 2010
Total Posts : 549
 
   Posted 8/22/2012 4:55 PM (GMT +2)    Quote: Compatibility bullguard and kaspersky passwordmanager 5Alert an admin about: Compatibility bullguard and kaspersky passwordmanager 5
I recommend that you install BullGuard and, if you do continue to have an issue, contact support@bullguard.com.


Andreea-Luciana Ostache
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 12

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!

Back to Top
 
New Topic Post reply to : Compatibility bullguard and kaspersky passwordmanager 5 Printable version of : Compatibility bullguard and kaspersky passwordmanager 5
 
Forum Information
Currently it is Wednesday, December 17, 2014 11:32 PM (GMT +2)
There are a total of 60,822 posts in 13,360 threads.
In the last 3 days there were 0 new threads and 2 reply posts. View Active Threads
Who's Online
This forum has 36984 registered members. Please welcome our newest member, banciackand.
9 Guest(s), 0 Registered Member(s) are currently online.  Details
5 Latest Threads
Firewall blocking programs without warning/ BsFireTemp Folder (3)12/17/2014 9:18:56 PM (Gavio101)
Pc wont shut down if Bis is installed (4)12/15/2014 12:14:58 PM (Mike A)