BullGuard
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Latency problem
   
BullGuard Antivirus Forum > BullGuard zone > BullGuard Trial users > Latency problem  
Forum Quick Jump
 
New Topic Post reply to : Latency problem Printable version of : Latency problem
[ << Previous Thread | Next Thread >> ]

gropes
New Member


Date Joined Jun 2010
Total Posts : 1
 
   Posted 6/18/2010 9:09 PM (GMT +3)    Quote: Latency problemAlert an admin about: Latency problem
This would seem a very strange 'problem'.

Every time I turn Bullguard off the latency goes sky high (between 1000 and 2000ms) and sites take forever to load, when I put it back on it's lightning quick.

It was pre-installed with my Mesh PC and the trial is coming to an end and £44 a year seems a lot of money for a year's protection when there are plenty of free firewalls out there.

In fact, as long as Bullguard is on Windows(7) firewall can be on as well and it's just as fast. But when I turn Bullguard off, and even Windows Firewall off, the whole thing grinds to a halt - even with no firewall on at all!

The ping rate and the speed aren't affected in any case, just latency rate.

I chatted with the help here and they said it's not their problem, but it feels like Bullguard must have tweaked something to make itself indispensible.

Has anyone got a similar problem?

Thanks
Back to Top
 

Alin Vlad
Trusted Member




Date Joined Sep 2007
Total Posts : 393
 
   Posted 7/23/2010 3:12 PM (GMT +3)    Quote: Latency problemAlert an admin about: Latency problem
In order to document the issue you have encountered I must kindly ask you to follow this troubleshoting guide and inform me of the results:

1. Open BullGuard by double-clicking on its icon in the bottom right corner of the screen and select the Antivirus section.
2. Click on the "Click to turn it off" line and check if the same issue persists.
3. If it does, please re-enable the Antivirus in the same way you have disabled it and select the Firewall section.
4. Click on the "Click to turn it off" line and check if the same issue persists.
5. If it does, please re-enable the Firewall in the same way you have disabled it and select the Spamfilter section.
6. Click on the "Click to turn it off" line and check if the same issue persists.
7. If it does, please re-enable the Spamfilter in the same way you have disabled it and select the Gaming section.
8. Click on the "Click to turn it off" line and check if the same issue persists.


Alin Vlad
Senior Support Technician
support@bullguard.com
www.bullguard.com

Download Free Trial version of BullGUard

Back to Top
 
New Topic Post reply to : Latency problem Printable version of : Latency problem
 
Forum Information
Currently it is Tuesday, July 29, 2014 5:36 AM (GMT +3)
There are a total of 60,529 posts in 13,304 threads.
In the last 3 days there were 1 new threads and 1 reply posts. View Active Threads
Who's Online
This forum has 36180 registered members. Please welcome our newest member, Ianathuth.
3 Guest(s), 0 Registered Member(s) are currently online.  Details
5 Latest Threads
Bullguard removes CODWAW.exe says its a trojen generic (1)7/26/2014 5:56:15 PM (Andreea-Luciana Ostache)