BullGuard
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Windows7 Live Mail
   
BullGuard Antivirus Forum > BullGuard zone > BullGuard Trial users > Windows7 Live Mail  
Forum Quick Jump
 
New Topic Post reply to : Windows7 Live Mail Printable version of : Windows7 Live Mail
[ << Previous Thread | Next Thread >> ]

Alan5151
New Member


Date Joined Oct 2010
Total Posts : 3
 
   Posted 10/17/2010 10:45 AM (GMT +2)    Quote: Windows7 Live MailAlert an admin about: Windows7 Live Mail
I seem to have a bug in Bullguard.
I have Win 7 livemail linking to my Blueyonder/virgin account.
When I type new email and hit its "send" button , nothing happens.  
If I choose option to send later , it goes into outbox as expected, and goes OK when i hit send/rcv on toolbar.
incoming mail works OK...
pop/smpt config set up OK I guess as it does communicate with virgin/blueyonder. I raised it on the Win7 forum
 
and a helpful guy pointed to Bullguard. I disabled Bullguard, and that seems to have resolved the issue. 
 
Hey ho...
Back to Top
 

Alan5151
New Member


Date Joined Oct 2010
Total Posts : 3
 
   Posted 10/17/2010 3:55 PM (GMT +2)    Quote: Windows7 Live MailAlert an admin about: Windows7 Live Mail
In fact, unticking the "scan outgoing mail for virus" sorts the problem 
Back to Top
 
New Topic Post reply to : Windows7 Live Mail Printable version of : Windows7 Live Mail
 
Forum Information
Currently it is Sunday, November 23, 2014 7:18 PM (GMT +2)
There are a total of 60,769 posts in 13,349 threads.
In the last 3 days there were 0 new threads and 3 reply posts. View Active Threads
Who's Online
This forum has 36820 registered members. Please welcome our newest member, clairebutler.
8 Guest(s), 0 Registered Member(s) are currently online.  Details
5 Latest Threads
Will the problems never end? (4)11/21/2014 8:06:59 AM (Deb1957)