Cannot uninstall Bullguard

Posted 6/18/2011 4:21 PM
#91720
User avatar

SacredCow Member

Date Joined Nov 2016
Total Posts: 5
I have a serious problem with Bullguard.

I have windows7 64bit. After trying to uninstall Bullguard, my browsers (Chrome, Firefox, IE) stopped working, as if the internet connection would have been lost.
On the other hand, other applications that use the internet worked properly, ping OK.

Now I have the issue. If I uninstall BG, no browsers - If I reinstall, I can browse again.
How can I sort it out, remove BG and have my PC and browsers in the proper condition?
thanks,

MT
Posted 6/18/2011 5:19 PM
#91723
User avatar

Tavi Advanced member

Date Joined Nov 2016
Total Posts: 164
Hey MT,

Before you uninstall BullGuard from your computer, please check that the BullGuard Safe Browsing and Scan Web Traffic options are disabled (you can find them in the Antivirus settings menu). Afterwards you need to close the BullGuard application and use the uninstall tool you can find in this guide. You can follow the steps provided in that guide, of course.

If the issue persists, do not install BullGuard back and check the Windows Firewall settings as well.
Cheers,


Octavian Arvunescu
Senior Support Technician

Please read the forum rules before posting

Try BullGuard here
Posted 6/18/2011 7:39 PM
#91724
User avatar

SacredCow Member

Date Joined Nov 2016
Total Posts: 5
No success, I have reinstalled after all.
What firewall settings should be checked?

Guys, I'm not a security expert, just a basic user, but I suppose, this kind of issues should be taken care of by the programmers of the antivirus software, not me.
Posted 6/26/2011 6:54 PM
#91766
User avatar

SacredCow Member

Date Joined Nov 2016
Total Posts: 5
Dear Tavi,

After reinstalling according to manual, still my browsers didn't work...
I don't think it is some firewall setting, they were not working even when firewall was completely turned off.

I have 3 days left for my trial period, and I'm a bit worried that I'll be cut off from internet at that time.
Can you guys provide me any help? who is there to contact?
Posted 6/26/2011 6:56 PM
#91767
User avatar

SacredCow Member

Date Joined Nov 2016
Total Posts: 5
reinstall= uninstalling
Posted 6/27/2011 12:05 PM
#91773
User avatar

Tavi Advanced member

Date Joined Nov 2016
Total Posts: 164
Hey MT,

Sorry for the delay, in order to solve your issue I would recommend you contact the BullGuard Support, and we will provide you a diagnosis tool that will help us better understand what happens. Also, if you contact us via email you will receive a reply within an hour :-)
Cheers,


Octavian Arvunescu
Senior Support Technician

Please read the forum rules before posting

Try BullGuard here
Posted 6/27/2011 8:20 PM
#91775
User avatar

SacredCow Member

Date Joined Nov 2016
Total Posts: 5
Yes, after all we sorted out the issue with helpdesk very effeciently.
Thanks for the support btw, it's all OK now.
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Monday, December 5, 2016, 3:37 PM (GMT +1)
There are a total of 61,160 posts in 13,449 threads.
In the last 3 days there were 2 new threads and 3 reply posts.

Who's online

This forum has 37,965 registered members. Please welcome our newest member, Old shape.
There are currently no users on-line.