Error "Could not communicate with the firewall service."

Posted 2/13/2010 1:59 PM
#82852
User avatar

CIPRIAN Member

Date Joined Nov 2016
Total Posts: 3
Hi, I have the same problem like other user. When I start computer ( windows 7 ) an error message appears : "Could not communicate with the firewall service".
and the firewall is off. I have to wait few minutes then I have to manually open firewall. I attach here the file you have asked for.
But I cannot attach the text file.
I will copy-paste it here. Sorry about that.
Thank you.
Regards.

2010/02/13 03:26:01 Install BdSpy...
2010/02/13 03:26:01 -----------------------------------------
2010/02/13 03:26:01 C:\Program Files\BullGuard Ltd\BullGuard\BgInstallAssist.dll [v9.0.0.42]
2010/02/13 03:26:01 Install BdSpy v4.0.0.89
2010/02/13 03:26:01 original LoadAppInit_DLLs: 1
2010/02/13 03:26:01 original AppInit_DLLs: ""
2010/02/13 03:26:01 Call SetupApi!InstallHinfSection("DefaultInstall.NTx86.6.1 128 C:\Program Files\BullGuard Ltd\BullGuard\BdSpy\BdSpy.inf")
2010/02/13 03:26:03 restore LoadAppInit_DLLs: 0x0
2010/02/13 03:26:03 restore AppInit_DLLs: 0x0
2010/02/13 03:26:03 BdSpy has been successfully installed!
2010/02/13 03:26:03 Exit (code==0x0)

2010/02/13 03:26:19 FW cleanup
2010/02/13 03:26:19 -----------------------------------------
2010/02/13 03:26:19 C:\Program Files\BullGuard Ltd\BullGuard\BgInstallAssist.dll [v9.0.0.42]
2010/02/13 03:26:19 no .inf garbage
2010/02/13 03:26:19 exit

2010/02/13 03:26:19 AFW install
2010/02/13 03:26:19 -----------------------------------------
2010/02/13 03:26:19 C:\Program Files\BullGuard Ltd\BullGuard\BgInstallAssist.dll [v9.0.0.42]
2010/02/13 03:26:19 silent: true
2010/02/13 03:26:19 afw path: "C:\Program Files\BullGuard Ltd\BullGuard\fwengine\afw"
2010/02/13 03:26:19 installing afw450...
2010/02/13 03:26:19 original LoadAppInit_DLLs: 1
2010/02/13 03:26:19 original AppInit_DLLs: ""
2010/02/13 03:26:19 CreateProcess( "C:\Program Files\BullGuard Ltd\BullGuard\fwengine\afw\i386\Targets\Free\wlh\wfpbootreg.exe" register ) == 0x0
2010/02/13 03:26:21 | WFP boot-time filters was registered successfully
2010/02/13 03:26:21 exit code: 0x0
2010/02/13 03:26:21 src inf = "C:\Program Files\BullGuard Ltd\BullGuard\fwengine\afw\afw.inf"
2010/02/13 03:26:40 dst inf = "C:\Windows\INF\oem3.inf"
2010/02/13 03:26:40 src inf = "C:\Program Files\BullGuard Ltd\BullGuard\fwengine\afw\afwmp.inf"
2010/02/13 03:26:40 dst inf = "C:\Windows\INF\oem4.inf"
2010/02/13 03:26:45 DriverMode successfully set
2010/02/13 03:26:45 reboot flag set
2010/02/13 03:26:45 successfully installed Afw
2010/02/13 03:26:45 restore LoadAppInit_DLLs: 0x0
2010/02/13 03:26:45 restore AppInit_DLLs: 0x0
2010/02/13 03:26:45 installing afwcore450...
2010/02/13 03:26:45 original LoadAppInit_DLLs: 1
2010/02/13 03:26:45 original AppInit_DLLs: ""
2010/02/13 03:26:45 InstallHinfSection(InstallVista 132 C:\Program Files\BullGuard Ltd\BullGuard\fwengine\afw\afwcore.inf)
2010/02/13 03:26:47 successfully installed AfwCore
2010/02/13 03:26:47 restore LoadAppInit_DLLs: 0x0
2010/02/13 03:26:47 restore AppInit_DLLs: 0x0
2010/02/13 03:26:47 exit
Post attachments:
Posted 2/16/2010 9:35 AM
#82935
User avatar

Alin Vlad Advanced member

Date Joined Nov 2016
Total Posts: 389
I advice you to contact the Support Team in order to proper troubleshoot your issue.
Alin Vlad
Community Manager
[url]support@bullguard.com[/url]
www.bullguard.com

Download Free Trial version of BullGuard

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 2/16/2010 1:32 PM
#82941
User avatar

CIPRIAN Member

Date Joined Nov 2016
Total Posts: 3
In your bussines card it sais you are Senior Support Technician. So you should be part from Support Team.
Anyway where I can find support team?
Posted 2/16/2010 1:47 PM
#82942
User avatar

Alin Vlad Advanced member

Date Joined Nov 2016
Total Posts: 389
Contacting the Support Team by mail or or chat will give us more effective ways to troubleshoot your problem: remote assistance, running diagnostic tools. I am an Senior Support Technician, but this forum platform gives to few choices to help you.

I hope that your satisfied with my answer now. Anyway, you can contact us by mail, writing us to the address mentioned in my signature or by chat here: http://bullguard.com/support/live-support.aspx
Alin Vlad
Community Manager
[url]support@bullguard.com[/url]
www.bullguard.com

Download Free Trial version of BullGuard

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 2/16/2010 2:57 PM
#82943
User avatar

CIPRIAN Member

Date Joined Nov 2016
Total Posts: 3
Thank you Alin! Multumesc :)
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Tuesday, July 25, 2017, 8:47 AM (GMT +2)
There are a total of 61,305 posts in 13,482 threads.
In the last 3 days there were 0 new threads and 0 reply posts.

Who's online

This forum has 38,066 registered members. Please welcome our newest member, tinytim4.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.