It's Cyber Monday - fantastic 70% discount

Buy Now

Limited time offer:

03

Days

/

00

Hrs

/

04

Min

/

04

Sec

Gmail in Outlook no indication on MAIN page of incoming email being scanned

Posted 10/18/2006 6:23 PM
#38129
User avatar

emailus Member

Date Joined Nov 2016
Total Posts: 4
I download my gmail emails with Outlook 2003 and use BullGuard 7 the ports are pop3 port 995.


Unfortunately, on the main window of BullGuard there is no indication on the AntiVirus Antispyware of Emails being scanned and it always shows 0.



All other functions are in order, seriously considering purchasing BullGuard but need a reply here.



Thanks
Posted 10/21/2006 7:26 AM
#38265
User avatar

emailus Member

Date Joined Nov 2016
Total Posts: 4
Its great to get so many replies when you wish to buy the product! HELLO ANYBODY OUT THERE?
Posted 10/22/2006 10:53 PM
#38321
User avatar

Kai666 Member

Date Joined Nov 2016
Total Posts: 1
have you tried asking at the live support if you have bullguard installed? they should be able to help you
Posted 10/23/2006 12:52 PM
#38352
User avatar

emailus Member

Date Joined Nov 2016
Total Posts: 4
THANKS, FOR THE TIP
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Friday, December 2, 2016, 11:24 PM (GMT +1)
There are a total of 61,157 posts in 13,447 threads.
In the last 3 days there were 1 new threads and 1 reply posts.

Who's online

This forum has 37,966 registered members. Please welcome our newest member, Don Tee.
There are currently no users on-line.