My computer started running slow AFTER I installed bullguard

Posted 5/23/2014 4:22 AM
#97192
User avatar

tash_jean Member

Date Joined Nov 2016
Total Posts: 1
I had a security antivirus installed, but my trial was coming to an end. I purchased and installed bullguard and now I am having SO many issues with the computer running slow. I want my money back!
Posted 5/23/2014 8:30 AM
#97194
User avatar

Advanced member

Hello and welcome to our forum.

Please allow me to inform you that BullGuard has a 30 day money back guarantee, for any purchase made on our site. Refunding your order is not an issue.

However, having these issues means that your computer could be infected, it could be damaged or could have other conflicting software. Since we offer free support for our users, apart from the refund, I also recommend that you try our Live Chat and ask for assistance.

Cheers!
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Saturday, May 27, 2017, 4:15 AM (GMT +2)
There are a total of 61,213 posts in 13,467 threads.
In the last 3 days there were 1 new threads and 2 reply posts.

Who's online

This forum has 38,033 registered members. Please welcome our newest member, shaynahamilton.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.