Problem with 60 day license activation

Posted 10/9/2012 2:45 PM
#94489
User avatar

sportsfan7700 Member

Date Joined Nov 2016
Total Posts: 6
I downloaded the product from the your Facebook page and thought I was getting the 60 day antivirus trial like everyone else. Instead I get this:
BullGuard Internet Security 2013 9 Oct 2012 14 Oct 2012 Trial

I do realize I'm running the trial. There is an product ID in Settings>Account. I've tried to enter that in but that comes up with an error. Same goes in the activation page...

What am I doing wrong here? I'm confused..Matt
Posted 10/9/2012 4:52 PM
#94490
User avatar

sportsfan7700 Member

Date Joined Nov 2016
Total Posts: 6
Have the satisfactory answer I was looking for.
Posted 10/9/2012 10:14 PM
#94492
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
Hello sportsfan7700,


Please contact our support team directly in order to have this problem fixed.

We are aware of this issue and our team is already working to fix it.


Cheers!
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
Posted 10/10/2012 12:49 AM
#94496
User avatar

sportsfan7700 Member

Date Joined Nov 2016
Total Posts: 6
Thanks Robert, problem solved!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Thursday, December 8, 2016, 1:01 PM (GMT +1)
There are a total of 61,163 posts in 13,450 threads.
In the last 3 days there were 1 new threads and 3 reply posts.

Who's online

This forum has 37,968 registered members. Please welcome our newest member, Crawlerz.
There are currently no users on-line.