PROPLEM To Internet Speed With Bullguard

Posted 2/26/2014 10:42 PM
#96682
User avatar

H@3!N Member

Date Joined Nov 2016
Total Posts: 1
hi . i installed bullguard internet security to my laptop .
my laptop config is :

cpu core i5
ram 4g
vga 2g

every thing is good but when i connected to internet and open google chrome my speed is very low and mouse pointer is very slow move .

please help me .

thanks ...
Posted 2/28/2014 11:38 PM
#96700
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
Hi H@3!N,


Please start a live chat with our Support Team in order to identify the cause of the slowdown.


Best wishes!
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Thursday, July 27, 2017, 10:48 AM (GMT +2)
There are a total of 61,310 posts in 13,483 threads.
In the last 3 days there were 1 new threads and 5 reply posts.

Who's online

This forum has 38,066 registered members. Please welcome our newest member, MaxSlo.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.