Safe browersing

Posted 12/19/2013 6:45 PM
#96317
User avatar

noname21 Member

Date Joined Nov 2016
Total Posts: 1
BullGuard makes green ticks beside websites when using chrome and I would like to disable it but can't find it anywhere in the options to do so.
Post attachments:
Capture.PNG
Posted 12/20/2013 1:26 PM
#96321
User avatar

NorthPole Advanced member

Date Joined Nov 2016
Total Posts: 148
From the BullGuard main window, go to Settings (Advanced) - Antivirus - Misc. and uncheck some or all of the search engines (Google etc.) under 'Show safe results on these websites'.
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Sunday, April 23, 2017, 9:53 PM (GMT +2)
There are a total of 61,194 posts in 13,463 threads.
In the last 3 days there were 1 new threads and 2 reply posts.

Who's online

This forum has 38,020 registered members. Please welcome our newest member, gobertron.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.