It's Cyber Monday - fantastic 70% discount

Buy Now

Limited time offer:

03

Days

/

00

Hrs

/

04

Min

/

04

Sec

This Connection is Untrusted

Posted 8/4/2014 11:41 AM
#97456
User avatar

hotshot Member

Date Joined Nov 2016
Total Posts: 4
I keep getting the message on most sites : Even sites like yahoo , ebay etc - trusted sites

This Connection is Untrusted you have asked Firefox to connect securely to uk-mg42.mail.yahoo.com, but we can't confirm that your connection is secure.

Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.
What Should I Do?

If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

uk-mg42.mail.yahoo.com uses an invalid security certificate. The certificate is not trusted because no issuer chain was provided. (Error code: sec_error_unknown_issuer)

Firefox support keep saying it is my AV/Firewall software ?

I have a new Desktop. Windows 8.1. Which came with Bullguard installed.

Any ideas what I may need to do ?

Many Thanks

Simon
Posted 8/4/2014 12:52 PM
#97458
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
Hello Simon,


Check if your system's date (the one displayed in the lower right corner of your desktop) is correct.

Can you provide me with the exact version of your Firefox?


Cheers!
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
Posted 8/6/2014 10:30 AM
#97466
User avatar

hotshot Member

Date Joined Nov 2016
Total Posts: 4
Hello!

Yes, my date and time are correct.

I am version 31.0 of Firefox.
Posted 8/6/2014 12:22 PM
#97467
User avatar

hotshot Member

Date Joined Nov 2016
Total Posts: 4
Since posting my last reply I have found if I turn off Bullguard AV I do not seem to get this message.

This is what they were suggesting on the Firefox Forums. But obviously this is not ideal.


Hope this further information helps
Posted 8/6/2014 2:39 PM
#97469
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
Hello Simon,

Save and run AdwCleaner from here.

Let me know if the issue persists.
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
Posted 8/7/2014 12:53 PM
#97472
User avatar

hotshot Member

Date Joined Nov 2016
Total Posts: 4
Tried that - downloaded the program. Ran it. Switched the AV back on. Still getting the same message in Firefox.
Posted 9/17/2014 8:28 AM
#97618
User avatar

legrant Valued member

Date Joined Nov 2016
Total Posts: 10
Don't know if you're having the same problem.

Titus on the BG live chat gave me a solution earlier today:

"Titus" wrote: [green]It appears that in some case, our Safe Results option has been linked with certificate errors on accessing Hotmail.com/live.com or outlook.com websites. I would kindly recommend that you open the BullGuard software and go to Settings > check Advanced > Antivirus > Safe Browsing and uncheck Bing.[/green]


Worked for me and two clients. Will try the updated version later today.
Posted 9/17/2014 12:02 PM
#97621
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
Hi legrant,


Please note that I this information is also posted in a new thread .

Cheers!
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
Posted 1/8/2015 10:05 PM
#98106
User avatar

russ6970 Member

Date Joined Nov 2016
Total Posts: 1
I am using Chrome and in the last couple of days when accessing bank sites on safepay it it saying that the site does not have a security certificate?

How do I make it secure again. Obviously I am not going to go into bank sites that don't have this
Posted 1/9/2015 3:54 PM
#98112
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
Hi russ6970,

Please make sure that your system's date (the one displayed in the lower right corner of your desktop) is correct.
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Sunday, December 4, 2016, 7:30 PM (GMT +1)
There are a total of 61,160 posts in 13,449 threads.
In the last 3 days there were 3 new threads and 4 reply posts.

Who's online

This forum has 37,968 registered members. Please welcome our newest member, Old shape.
There are currently no users on-line.