It's Cyber Monday - fantastic 70% discount

Buy Now

Limited time offer:

03

Days

/

00

Hrs

/

04

Min

/

04

Sec

Won't startup

Posted 6/13/2013 7:27 PM
#95775
User avatar

tina s Member

Date Joined Nov 2016
Total Posts: 1
I installed the free trial 2 days ago. Only did a quick scan so far. I guess computer shut itself down last night (never did that before) and now it won't start up. Not even in safe mode. Gets a few seconds into "loading files" and then it just freezes up. Anybody have any ideas or hints on what could have happened?
Posted 6/13/2013 8:19 PM
#95777
User avatar

Advanced member

There are a lot of things that could have gone wrong.

Try last known good configuration and see if you can get into Windows.

If you still can not get into Windows, from the Advanced Modes screen, try Safe Mode with Command Prompt. At the command prompt, type rstrui.exe, and then press ENTER.

This will start system restore, so you can restore the computer.

If you can not do any of these, it may be a hardware issue, instead.

Keep us posted.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Saturday, December 3, 2016, 4:43 PM (GMT +1)
There are a total of 61,158 posts in 13,448 threads.
In the last 3 days there were 2 new threads and 2 reply posts.

Who's online

This forum has 37,968 registered members. Please welcome our newest member, Old shape.
There are currently no users on-line.