Won't startup

Posted 6/13/2013 7:27 PM
#95775
User avatar

tina s Member

Date Joined Nov 2016
Total Posts: 1
I installed the free trial 2 days ago. Only did a quick scan so far. I guess computer shut itself down last night (never did that before) and now it won't start up. Not even in safe mode. Gets a few seconds into "loading files" and then it just freezes up. Anybody have any ideas or hints on what could have happened?
Posted 6/13/2013 8:19 PM
#95777
User avatar

Advanced member

There are a lot of things that could have gone wrong.

Try last known good configuration and see if you can get into Windows.

If you still can not get into Windows, from the Advanced Modes screen, try Safe Mode with Command Prompt. At the command prompt, type rstrui.exe, and then press ENTER.

This will start system restore, so you can restore the computer.

If you can not do any of these, it may be a hardware issue, instead.

Keep us posted.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Sunday, May 28, 2017, 10:40 AM (GMT +2)
There are a total of 61,214 posts in 13,468 threads.
In the last 3 days there were 2 new threads and 3 reply posts.

Who's online

This forum has 38,033 registered members. Please welcome our newest member, shaynahamilton.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.