BullGuard
Close
00: 00: 00: 00
Days Hours Minutes Seconds
Close
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
BG Backup problem since v.13.0.265.3
   
BullGuard Antivirus Forum > BullGuard zone > BullGuard Customers > BG Backup problem since v.13.0.265.3  
Forum Quick Jump
 
New Topic Post reply to : BG Backup problem since v.13.0.265.3 Printable version of : BG Backup problem since v.13.0.265.3
[ << Previous Thread | Next Thread >> ]

Elmo
New Member


Date Joined May 2010
Total Posts : 12
 
   Posted 1/29/2014 12:14 AM (GMT +3)    Quote: BG Backup problem since v.13.0.265.3Alert an admin about: BG Backup problem since v.13.0.265.3
Since the update from 13.0.265.2 to 13.0.265.3 Bullguard Backup has not worked properly. As soon as I open Manage Backups BG slows to a crawl. I can hardly get a response from the BG user interface when in Backup. Once a backup starts, it is so slow it never finishes. These Backup profiles I've been running for several years, usually take approx 1 to 5 mins, they have now become inoperable. Any ideas what is going on??
Thanks Pete
Back to Top
 

Elmo
New Member


Date Joined May 2010
Total Posts : 12
 
   Posted 1/30/2014 1:06 PM (GMT +3)    Quote: BG Backup problem since v.13.0.265.3Alert an admin about: BG Backup problem since v.13.0.265.3
I have further information regarding problem with BG Backup.
Since approx. 5 days (I think possibly coinciding with update to 13.0.265.3), Backup has become almost unusable. As soon as I go into the "Backup Profiles" page the system slows to a crawl, and Bullguard.exe is using almost 100% CPU (Process Explorer).
If I try to select backups to run, the Bullguard UI responds only after about a 30+ sec delay. If I persevere the Backup will run, but takes forever unless I close the Backup Profiles page - if I do this CPU usage goes back to normal.
I have tried Windows SYSTEM RESTORE to get back to before the BG update to 13.0.265.3, but this is failing (even when done in SAFE MODE) and unable to return my system to any previous time (this has never failed before).
Thanks, Pete
Back to Top
 

NorthPole
Junior Member


Date Joined Mar 2010
Total Posts : 83
 
   Posted 1/30/2014 4:23 PM (GMT +3)    Quote: BG Backup problem since v.13.0.265.3Alert an admin about: BG Backup problem since v.13.0.265.3
Elmo, is there a specific reason why you're still using BullGuard Ver. 13? Latest BIS version is 14.0.276.1, and upgrading is free with a valid licence for Ver. 13.
Back to Top
 

Elmo
New Member


Date Joined May 2010
Total Posts : 12
 
   Posted 1/30/2014 7:57 PM (GMT +3)    Quote: BG Backup problem since v.13.0.265.3Alert an admin about: BG Backup problem since v.13.0.265.3
NorthPole - I'm thinking the same now. The original reason is that I understand that in BG14 you can't manually start a group of Backups to run together, you have to run them one at a time, which will mean a lot of extra work. Though given the problems I've had with BG13 in the last week (run faultlessly til now), I'll upgrade and see what happens.
Back to Top
 

Andreea-Luciana Ostache
Forum Moderator




Date Joined Aug 2010
Total Posts : 515
 
   Posted 1/31/2014 7:19 PM (GMT +3)    Quote: BG Backup problem since v.13.0.265.3Alert an admin about: BG Backup problem since v.13.0.265.3
I have replied to your other post. Before continuing on this subject, please read my reply there.

It does sound like you may be having more than just BullGuard problems and are not aware of it yet, so I also recommend that you contact support@bullguard.com or start a Live Chat.


Andreea-Luciana Ostache
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 14

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!

Back to Top
 
New Topic Post reply to : BG Backup problem since v.13.0.265.3 Printable version of : BG Backup problem since v.13.0.265.3
 
Forum Information
Currently it is Sunday, April 20, 2014 7:03 PM (GMT +3)
There are a total of 60,361 posts in 13,272 threads.
In the last 3 days there were 0 new threads and 9 reply posts. View Active Threads
Who's Online
This forum has 35768 registered members. Please welcome our newest member, kresek.
1 Guest(s), 0 Registered Member(s) are currently online.  Details
5 Latest Threads
Internet connection intermittent (10)4/20/2014 10:26:47 AM (wafu)
Safe Results while surfing no longer show (15)4/18/2014 10:05:11 AM (DCR)