BullGuard
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Bullguard 10 problems
   
BullGuard Antivirus Forum > BullGuard zone > BullGuard Customers > Bullguard 10 problems  
Forum Quick Jump
 
New Topic Post reply to : Bullguard 10 problems Printable version of : Bullguard 10 problems
[ << Previous Thread | Next Thread >> ]

jag
New Member


Date Joined Jan 2011
Total Posts : 6
 
   Posted 1/17/2011 12:58 PM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
I have a switched back to Bullguard 9 as Bullguard 10 has a few problems as listed below.
 When I switched the Computer user accounts it would take about 3 minutes to switch to another computer user account. 
Also the computer would freeze every 2 to 3 minutes. 
 
Please could you tell me when the bugs in Bullguard 10 will be sorted out?
And could you give me the the date when the automatic upgrade for Bullguard 10 come out?
I have windows xp pro sp3.
I was wondering if anybody else has exeperienced problems like this?
Back to Top
 

Dickens
Trusted Member


Date Joined Mar 2005
Total Posts : 312
 
   Posted 1/17/2011 3:09 PM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
I have been using BullGuard 10.0 since it was released - so far the only bug I have found is with the Inspector module and that is being worked on.


Have you contacted BullGuard Support?


:-)

Post Edited (Dickens) : 17-01-2011 13:11:09 GMT

Back to Top
 

jag
New Member


Date Joined Jan 2011
Total Posts : 6
 
   Posted 1/17/2011 3:41 PM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
Yes, I have. But they were not much help. It appears that I am the only one with this problem. I am totally baffled by this.
Back to Top
 

Dickens
Trusted Member


Date Joined Mar 2005
Total Posts : 312
 
   Posted 1/17/2011 11:13 PM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
As I have not experienced this problem myself all I can suggest is to:

Download BullGuard 10.0 again and save it.
Unistall the previous version.
Restart your computer.
Install the new version.

It means starting afresh but it might be the only solution. I don't think it will do any harm.

There is further advice on reinstalling BullGuard on the website under the heading 'reinstalling BullGuard'

Good luck!
Back to Top
 

jag
New Member


Date Joined Jan 2011
Total Posts : 6
 
   Posted 1/18/2011 1:23 AM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
Dickens said...
As I have not experienced this problem myself all I can suggest is to:

Download BullGuard 10.0 again and save it.
Unistall the previous version.
Restart your computer.
Install the new version.

It means starting afresh but it might be the only solution. I don't think it will do any harm.

There is further advice on reinstalling BullGuard on the website under the heading 'reinstalling BullGuard'

Good luck!
  I have tried everything you have said.  But now the computer is freezing more often.  But when I switch back to Bullguard 9 everything is working fine.
Back to Top
 

Dickens
Trusted Member


Date Joined Mar 2005
Total Posts : 312
 
   Posted 1/18/2011 11:24 AM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
How much RAM have you got on your computer? My computer using Vista Home Premium used to have only 1Gb and I was getting a few problems with V9.0.
BullGuard Support advised me to increase my RAM, which I did, raising it to 2Gb.
The hang up problems ceased straight away.

It's only a suggestion but sometimes the silliest ideas may work.

Keep persisting with BullGuard Support - after all you are a paying customer!
Back to Top
 

jag
New Member


Date Joined Jan 2011
Total Posts : 6
 
   Posted 1/18/2011 12:59 PM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
 I have only 1 gb of ram.  But bullguard 9 is working is fine and without problems whatsoever. 
Back to Top
 

jag
New Member


Date Joined Jan 2011
Total Posts : 6
 
   Posted 1/18/2011 6:47 PM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
Problem solved! I just contacted Bullguard support and this is what they told me to do;
 
1. Open BullGuard by right clicking its red round icon in System Tray, bottom right corner of your screen.
2. Click on the Antivirus section (lower side of the BullGuard window) and then click the Antivirus settings icon.
3. In the Settings tab, tick the 'Only scan files loaded for execution' option and untick the 'Scan boot sectors' and 'Scan web traffic' options.
4. Go to Advanced tab and untick the 'Scan files from network locations' window.
Back to Top
 

Dickens
Trusted Member


Date Joined Mar 2005
Total Posts : 312
 
   Posted 1/18/2011 9:12 PM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
Good result, jaq!


:-)
Back to Top
 

charter
New Member


Date Joined Aug 2009
Total Posts : 30
 
   Posted 1/27/2011 6:14 PM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
Since upgrading to Bullguared 10 I am experiencing a computer shutdown problem.
 
When shutting down my computer hangs on the Saving Your Settings screen (for approx 4 minutes) before the Windows Is Shutting down screen.
So total time for shutting windows down is around 4 1/2 minutes.
 
Can anyone tell me how I can go back to Version 9 as my computer used to shut down in just over 1 minute?
Back to Top
 

Virago
Junior Member


Date Joined Jun 2006
Total Posts : 82
 
   Posted 1/27/2011 10:38 PM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
charter said...
Since upgrading to Bullguared 10 I am experiencing a computer shutdown problem.


When shutting down my computer hangs on the Saving Your Settings screen (for approx 4 minutes) before the Windows Is Shutting down screen.

So total time for shutting windows down is around 4 1/2 minutes.



Can anyone tell me how I can go back to Version 9 as my computer used to shut down in just over 1 minute?


I am having exactly this same problem since being upgraded via automatic updates, surely it's no coincidence.
Back to Top
 

Goodguy69
New Member




Date Joined Oct 2010
Total Posts : 45
 
   Posted 1/28/2011 3:50 AM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
Hi, To Jag, charter and Virago. I was having the same troubles as you guys. I downloaded Bootvis from microsoft and ran a defrag tool(your choice as long as it optimizers) that would move the most used programs like BullGuard to the outer part of the hard drive which really speed up shut downs and restarts. I don't know if it will fix the problem your facing but it might help?
Microsoft Bootvis download;
http://www.softpedia.com/get/Tweak/System-Tweak/BootVis.shtml
Note only works with XP, but does help Vista.
The Bootvis tool is meant to work on the boot times but it does speed up shut downs also.
Back to Top
 

Kvolsgaard
New Member


Date Joined Jan 2011
Total Posts : 1
 
   Posted 1/30/2011 6:32 PM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
Hi.
 
My computer was also very slow at shutdown. My solution was.
 
1. Open BullGuard by right clicking its red round icon in System Tray, bottom right corner of your screen.
2. Click on the Antivirus section (lower side of the BullGuard window) and then click the Antivirus settings icon.
3. Go to Advanced tab and untick the 'Continue to monitor files when BullGuard is closed' window.

Now it shuts down at normal speed again.

Windows XP sp3.

Note.

Continue to monitor files when BullGuard is closed: When enabled, this will keep the On Access engine running even if the application interface has not been started. It is a recommended safeguard for computers that are connected to a network for long periods of time.

Regards Kvolsgaard.
Back to Top
 

Virago
Junior Member


Date Joined Jun 2006
Total Posts : 82
 
   Posted 1/30/2011 8:47 PM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
My problem with slow shutdown with V10 has now been solved with the help of BG suppport. As mentioned above it was the AntiVirus plugin that was causing the problem, established by first switching off the AV before close down, this cured the problem. BG support then advised me of different settings for the AV (including the one mentioned above).
Back to Top
 

Bretto
New Member


Date Joined Feb 2011
Total Posts : 1
 
   Posted 2/24/2011 1:34 PM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
jag said...
Problem solved! I just contacted Bullguard support and this is what they told me to do;
 
1. Open BullGuard by right clicking its red round icon in System Tray, bottom right corner of your screen.
2. Click on the Antivirus section (lower side of the BullGuard window) and then click the Antivirus settings icon.
3. In the Settings tab, tick the 'Only scan files loaded for execution' option and untick the 'Scan boot sectors' and 'Scan web traffic' options.
4. Go to Advanced tab and untick the 'Scan files from network locations' window.
I can also confirm that the above mentioned also fixed my problem with a Win XP SP3 computer. Shutdowns were taking ages. Was starting to drive me nuts with the computer freezing or stop responding during shutdown. I knew it was Bullguard, i just didnt know how to fix it. Thanks for the instructions. Its all good now. :)
Back to Top
 

Chaquan
New Member


Date Joined May 2011
Total Posts : 3
 
   Posted 5/6/2011 8:07 AM (GMT +2)    Quote: Bullguard 10 problemsAlert an admin about: Bullguard 10 problems
My computer uses Vista Home Premium there was only 1GB, I am working with some of the problems 9.0. BullGuard support advised me to improve my memory, and I did, it increased to 2GB...
Everyone want to have a unique leather high heel dress shoes because this one is pretty good. Even though there are all kinds of Sexy Party Dress Heels shoes, CWMALLS always have good job.


Everyone want to have a unique leather high heel dress shoes because this one is pretty good. Even though there are all kinds of Sexy Party Dress Heels shoes, CWMALLS always have good job.

Post Edited (Chaquan) : 01-06-2012 15:24:48 GMT

Back to Top
 
New Topic Post reply to : Bullguard 10 problems Printable version of : Bullguard 10 problems
 
Forum Information
Currently it is Monday, December 22, 2014 4:55 PM (GMT +2)
There are a total of 60,824 posts in 13,361 threads.
In the last 3 days there were 1 new threads and 1 reply posts. View Active Threads
Who's Online
This forum has 36999 registered members. Please welcome our newest member, landskrona66.
5 Guest(s), 0 Registered Member(s) are currently online.  Details
5 Latest Threads
Cheap Kitchens Stoke On Trent (0)12/22/2014 1:33:41 PM (dapurcakep)
Firewall causing high CPU usage (6)12/22/2014 1:17:53 PM (landskrona66)