BullGuard
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Internet Security 13.0 Doesn't Minimize Until After Startup
   
BullGuard Antivirus Forum > BullGuard zone > BullGuard Customers > Internet Security 13.0 Doesn't Minimize Until After Startup  
Forum Quick Jump
 
New Topic Post reply to : Internet Security 13.0 Doesn't Minimize Until After Startup Printable version of : Internet Security 13.0 Doesn't Minimize Until After Startup
[ << Previous Thread | Next Thread >> ]

J Moore
New Member


Date Joined Mar 2010
Total Posts : 27
 
   Posted 1/18/2013 11:26 PM (GMT +2)    Quote: Internet Security 13.0 Doesn't Minimize Until After StartupAlert an admin about: Internet Security 13.0 Doesn't Minimize Until After Startup
Hi,

I upgraded to 13.0 from 12.0.

What I noticed straight away, was that after startup (login), the bullguard grey/white status panel appears on the screen for a split second, before minimizing.

I have the minimize on startup box checked.

For version 12.0, this wasn't the case. If the minimized on startup box was checked, it was never to be seen. Version 12.0 went straight to minimize.

Is this a known bug of 13.0 ?
Back to Top
 

NorthPole
Junior Member


Date Joined Mar 2010
Total Posts : 99
 
   Posted 1/19/2013 1:07 PM (GMT +2)    Quote: Internet Security 13.0 Doesn't Minimize Until After StartupAlert an admin about: Internet Security 13.0 Doesn't Minimize Until After Startup
Yes I experience this too and find it slightly annoying (using Windows 7 x64 Home Premium) - nice if it could be fixed.
Back to Top
 

J Moore
New Member


Date Joined Mar 2010
Total Posts : 27
 
   Posted 1/19/2013 8:18 PM (GMT +2)    Quote: Internet Security 13.0 Doesn't Minimize Until After StartupAlert an admin about: Internet Security 13.0 Doesn't Minimize Until After Startup
I have Windows 7 x64 Professional, and also Windows XP x32 Professional. Both have the same problem as above.
Back to Top
 

Regmos
New Member


Date Joined Sep 2008
Total Posts : 5
 
   Posted 1/21/2013 4:46 PM (GMT +2)    Quote: Internet Security 13.0 Doesn't Minimize Until After StartupAlert an admin about: Internet Security 13.0 Doesn't Minimize Until After Startup
Confirmed on both my computers (Vista x 32 and 7 x32). It has ben that way since day one.


Kind regards
Regmos

Back to Top
 

Andreea-Luciana Ostache
Forum Moderator




Date Joined Aug 2010
Total Posts : 549
 
   Posted 1/23/2013 11:19 PM (GMT +2)    Quote: Internet Security 13.0 Doesn't Minimize Until After StartupAlert an admin about: Internet Security 13.0 Doesn't Minimize Until After Startup
Could both of you please contact Support about this issue, so we can gather up some logs?

Thank you!


Andreea-Luciana Ostache
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 12

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!

Back to Top
 
New Topic Post reply to : Internet Security 13.0 Doesn't Minimize Until After Startup Printable version of : Internet Security 13.0 Doesn't Minimize Until After Startup
 
Forum Information
Currently it is Sunday, November 23, 2014 9:20 AM (GMT +2)
There are a total of 60,769 posts in 13,349 threads.
In the last 3 days there were 0 new threads and 3 reply posts. View Active Threads
Who's Online
This forum has 36820 registered members. Please welcome our newest member, clairebutler.
6 Guest(s), 0 Registered Member(s) are currently online.  Details
5 Latest Threads
Will the problems never end? (4)11/21/2014 8:06:59 AM (Deb1957)
Bgscan parameters (4)11/20/2014 7:17:53 PM (janis)