BullGuard
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Random Spamfilter Folders and Rules not working
   
BullGuard Antivirus Forum > BullGuard zone > BullGuard Customers > Random Spamfilter Folders and Rules not working  
Forum Quick Jump
 
New Topic Post reply to : Random Spamfilter Folders and Rules not working Printable version of : Random Spamfilter Folders and Rules not working
[ << Previous Thread | Next Thread >> ]

TonyStrud
New Member


Date Joined Jan 2010
Total Posts : 1
 
   Posted 3/8/2010 11:39 PM (GMT +3)    Quote: Random Spamfilter Folders and Rules not workingAlert an admin about: Random Spamfilter Folders and Rules not working
I seem to have two problems;
 
The first being when I download messages Bullguard (V9) seems to randomly add spamfilter folders to some of my inbox sub-folders.
 
The second being that Bullguard seems to have turned off the rules I have set for moving emails to folder.
 
Any help on the above would be much apreciated.
 
 
Thanks in anticipation
TonyStrud
Back to Top
 

smithies
New Member


Date Joined Mar 2010
Total Posts : 1
 
   Posted 3/27/2010 2:53 AM (GMT +3)    Quote: Random Spamfilter Folders and Rules not workingAlert an admin about: Random Spamfilter Folders and Rules not working
I had the same problem using XP and Outlook 2003. I have been in touch with support a number of times and tried many different ways to fix it. I was told they are working on the problem, but as yet no answer. I ended up going back to Version 8.5 which when updated is now 8.7. Problem fixed. The best support could offer was to turn off the spamfilter.

Post Edited (smithies) : 05-04-2010 10:48:09 GMT

Back to Top
 

spacemonkey
New Member


Date Joined Apr 2010
Total Posts : 5
 
   Posted 4/12/2010 9:51 PM (GMT +3)    Quote: Random Spamfilter Folders and Rules not workingAlert an admin about: Random Spamfilter Folders and Rules not working
Same issue with Bullguard v9.0.

I am running Win7 64bit and Office 2007 Enterprise.

I noticed ALL existing Outlook rules were not running, so deleted the lot and recreated them. (They are all baisc "From........." - "move to........folder" rules)

Rules run on creation but on receipt of new email, the rules occasionallly work but mostly fail.

I have also noticed that the SpamFilter is creating additional copies of any received emails where the new rules work.

ie/ email arrives, enters "spamfilter" folder, retuns to "inbox", rule runs on inbox, moves email to folder X.

Ahhh, maybe thats the issue... the MS rule is moving the email WHILST the Bullguard spamfilder moves it into the "spamfilter" folder... multiple copies of the same email are then filtered by Outlook rules.

Will report to Bullguard support to see what they come up with.

32 days left on the subscription,,,, if its not a good fix its time for a new security suite.
Back to Top
 

Alin Vlad
Trusted Member




Date Joined Sep 2007
Total Posts : 393
 
   Posted 4/15/2010 9:12 PM (GMT +3)    Quote: Random Spamfilter Folders and Rules not workingAlert an admin about: Random Spamfilter Folders and Rules not working
This issue is already excalated to our Technical Department for analysis and the update for fixing this will be soon released, after it's properly tested on all Windows platforms and Outlook versions.

Until, i advice you to manually run the Outlook rules.

We are very sorry for this inconvenience.


Best regards,


Alin Vlad
Senior Support Technician
support@bullguard.com
www.bullguard.com

Back to Top
 

spacemonkey
New Member


Date Joined Apr 2010
Total Posts : 5
 
   Posted 4/21/2010 8:29 PM (GMT +3)    Quote: Random Spamfilter Folders and Rules not workingAlert an admin about: Random Spamfilter Folders and Rules not working
Can you provide an ETA for the fix ?

Are we talking days, weeks, months ?
Back to Top
 

Alin Vlad
Trusted Member




Date Joined Sep 2007
Total Posts : 393
 
   Posted 4/26/2010 6:44 PM (GMT +3)    Quote: Random Spamfilter Folders and Rules not workingAlert an admin about: Random Spamfilter Folders and Rules not working
I'm afraid not. The Development Department is still working on it.


Alin Vlad
Senior Support Technician
support@bullguard.com
www.bullguard.com

Back to Top
 

spacemonkey
New Member


Date Joined Apr 2010
Total Posts : 5
 
   Posted 5/14/2010 12:35 AM (GMT +3)    Quote: Random Spamfilter Folders and Rules not workingAlert an admin about: Random Spamfilter Folders and Rules not working
Any update to this issue yet ?
 
8th March 2010 the thread started and its now 13 May 2010...
 
1 day left on the subs and Kaspersky or AVG are looking interesting.
Back to Top
 

KarlE
New Member


Date Joined May 2010
Total Posts : 1
 
   Posted 5/18/2010 3:18 PM (GMT +3)    Quote: Random Spamfilter Folders and Rules not workingAlert an admin about: Random Spamfilter Folders and Rules not working
Just upgraded to v9 and and Outlook rules are no longer working automatically.  Any idea when the promised fix will be released?
Back to Top
 

Mihai GT
Forum Moderator




Date Joined Aug 2004
Total Posts : 39
 
   Posted 5/18/2010 8:11 PM (GMT +3)    Quote: Random Spamfilter Folders and Rules not workingAlert an admin about: Random Spamfilter Folders and Rules not working
Hey all,


The fix for this issue will be distributed together with the upcoming May #1 cumulative update.

Unless something goes awfully bad and QA grounds the entire update, it should be soon enough (sometime within the next 2 weeks).

I'll write here if there is any change to the update release schedule.



Kind regards,

Mihai Gherghelescu
Application Assessment
BullGuard Ltd.
Back to Top
 

BlueThunder
New Member


Date Joined Jun 2008
Total Posts : 4
 
   Posted 5/29/2010 5:38 PM (GMT +3)    Quote: Random Spamfilter Folders and Rules not workingAlert an admin about: Random Spamfilter Folders and Rules not working
@Mihai GT: can you please post here if the update has been distributed
Back to Top
 

Mihai GT
Forum Moderator




Date Joined Aug 2004
Total Posts : 39
 
   Posted 6/2/2010 2:43 PM (GMT +3)    Quote: Random Spamfilter Folders and Rules not workingAlert an admin about: Random Spamfilter Folders and Rules not working
Hello,

I am sorry for not being able to post here earlier this week but I have been swamped by a lot of unexciting things that needed to be done as soon as possible.

The May cumulative update is available to all BG 9.0 user now. Unfortunately, the update will only solve half the issue with the Outlook rules. It seems that, with this update, the rules will automatically work for email addresses that are in the Spamfilter Whitelist.

Currently, the Spamfilter development people are working on fixing the other half of the issue that will have the rules resume their normal functionality.


Kind regards,

Mihai Gherghelescu
Application Assessment
BullGuard Ltd.
Back to Top
 
New Topic Post reply to : Random Spamfilter Folders and Rules not working Printable version of : Random Spamfilter Folders and Rules not working
 
Forum Information
Currently it is Friday, August 29, 2014 3:02 PM (GMT +3)
There are a total of 60,578 posts in 13,312 threads.
In the last 3 days there were 0 new threads and 3 reply posts. View Active Threads
Who's Online
This forum has 36290 registered members. Please welcome our newest member, Fred Rouse.
2 Guest(s), 0 Registered Member(s) are currently online.  Details
5 Latest Threads
Blocking of sites (3)8/28/2014 8:06:23 AM (Dickens)