BullGuard
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Running slow
   
BullGuard Antivirus Forum > BullGuard zone > BullGuard Customers > Running slow  
Forum Quick Jump
 
New Topic Post reply to : Running slow Printable version of : Running slow
[ << Previous Thread | Next Thread >> ]

andy_s
New Member


Date Joined Feb 2008
Total Posts : 1
 
   Posted 2/21/2008 4:13 AM (GMT +3)    Quote: Running slowAlert an admin about: Running slow
Hi,
I have a problem. Yesterday my computer started running very slow. Just trying to traverse through the start menu seemed to slow my computer down to the point where it was very annoying. I originally thought I had a virus, so I did a full system scan but Bullgaurd found nothing. So to be safe, I formatted my hard drive by deleting the partitions and then re-formatted my hard drive. When I was done installing everything, the same thing was happening. This is when I started disabling programs I was running to hunt down the problem. To my surprise, as soon as I disable Bullgaurd, everything ran fine but when Bullguard was enabled, everything started to running slow again. So after disabling and enabling certain Bullgaurd protection schema’s, I found it was the Spamfilter that was slowing everything down. I've been running Bullgaurd for a while now and never had a single problem until yesterday. I was wondering if a patch or update might have done this. Is anyone else having this problem?

Thanks,
Andrew
Back to Top
 

Dacho
New Member


Date Joined Jan 2007
Total Posts : 15
 
   Posted 2/22/2008 10:26 AM (GMT +3)    Quote: Running slowAlert an admin about: Running slow
I've just spent hours trying to fix my computer and my sons, new drivers, complete scans, etc, etc.

Move the mouse 50% CPU.
Turn off BG 1% CPU.
Something happened in the last few days.!!
Back to Top
 

Numpty
New Member


Date Joined Feb 2008
Total Posts : 2
 
   Posted 2/22/2008 8:51 PM (GMT +3)    Quote: Running slowAlert an admin about: Running slow
Disable the spamfilter. This is a known problem that bullguard are working on as we speak. Don't format and reinstall windows and all your software as i did :( Wasted a whole day. Surely a email from bullguard would be the correct thing to do for "known" issues?
Back to Top
 

AlexUhde
New Member


Date Joined Nov 2004
Total Posts : 11
 
   Posted 3/2/2008 4:30 AM (GMT +3)    Quote: Running slowAlert an admin about: Running slow
Hello!

Numpty is right! When you disable the Spamfilter (spam module) the CPU usage from the csrss.exe goes back to normal.
I have it jumping between 30 - 60% with Spamfilter and 0-3% without!

Now all my games run smooth again!!

Regards,
Alex
Back to Top
 
New Topic Post reply to : Running slow Printable version of : Running slow
 
Forum Information
Currently it is Sunday, March 29, 2015 7:24 AM (GMT +3)
There are a total of 60,945 posts in 13,389 threads.
In the last 3 days there were 3 new threads and 2 reply posts. View Active Threads
Who's Online
This forum has 37191 registered members. Please welcome our newest member, gjfgjkghk.
3 Guest(s), 0 Registered Member(s) are currently online.  Details
5 Latest Threads
〈밤의전쟁〉✖강남오피〈천안오피✖선릉건마 ✖강동건마 〉B A M∀W A R닷(COM , (0)3/28/2015 6:25:52 AM (gjfgjkghk)
강남오피ᕥ역삼오피ᕥ강남건마 ᕥ강서건마 ᕥbAMWAr . . . c_o_m . ᕥ《밤의전쟁》 (0)3/28/2015 6:24:59 AM (gjfgjkghk)
Bullguard IS or anti virus? (2)3/26/2015 11:22:50 PM (Tom1946)