BullGuard
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Safe Results while surfing no longer show
   
BullGuard Antivirus Forum > BullGuard zone > BullGuard Customers > Safe Results while surfing no longer show  
Forum Quick Jump
 
New Topic Post reply to : Safe Results while surfing no longer show Printable version of : Safe Results while surfing no longer show
[ << Previous Thread | Next Thread >> ]

JPJ
New Member


Date Joined Feb 2014
Total Posts : 4
 
   Posted 2/28/2014 7:24 PM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
I have not changed any settings, but safe results are no longer indicated while using Google, Facebook etc.
Checking the settings (section Misc in Advanced Antivirus Settings), they are set right.

What could be the cause ?

Image Attachment :
Image Preview
settings.JPG
  23KB (image/jpeg)
This image has been viewed 110 time(s).
Back to Top
 

JPJ
New Member


Date Joined Feb 2014
Total Posts : 4
 
   Posted 2/28/2014 7:41 PM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
Strangly enough the showing of safe results is variable sometimes they show, sometimes they don't.
eg. searching for Kylie I had a result as in attachment 1 and then clicking next I had a result as in attachment 2

Image Attachment :
Image Preview
kylie1.JPG
  90KB (image/jpeg)
This image has been viewed 114 time(s).

Image Attachment :
Image Preview
kylie2.JPG
  99KB (image/jpeg)
This image has been viewed 105 time(s).
Back to Top
 

Robert Mateescu
Forum Moderator




Date Joined Sep 2011
Total Posts : 296
 
   Posted 3/1/2014 2:22 AM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
Hi JPJ,


The issue is caused by a change made by Google to the search engine.

We are aware of the issue and it will be solved in the next days.

Best wishes!


Robert Mateescu
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 2013

You have a BullGuard related problem? Contact our Support team directly: www.bullguard.com/support.aspx!

Back to Top
 

JPJ
New Member


Date Joined Feb 2014
Total Posts : 4
 
   Posted 3/11/2014 12:24 PM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
It seems to work fine again, thank you very much ! ;-)
Back to Top
 

JPJ
New Member


Date Joined Feb 2014
Total Posts : 4
 
   Posted 3/11/2014 12:24 PM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
It seems to work fine again, thank you very much ! ;-)
Back to Top
 

RiK_
New Member


Date Joined Oct 2011
Total Posts : 12
 
   Posted 3/13/2014 6:19 PM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
I have same problem , mine still isn't working?
Back to Top
 

Robert Mateescu
Forum Moderator




Date Joined Sep 2011
Total Posts : 296
 
   Posted 3/15/2014 3:02 AM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
Hi Rik,


Update your BullGuard to the latest version (14.0.278.5) and restart your computer.

Let me know if the green ticks are still missing.


Best wishes!


Robert Mateescu
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 2014

You have a BullGuard related problem? Contact our Support team directly: www.bullguard.com/support.aspx!

Back to Top
 

trilobite
New Member


Date Joined Mar 2014
Total Posts : 2
 
   Posted 3/19/2014 2:57 PM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
My current version of Bullguard is 13.0.265.3. I've started using Google Chrome only recently and noticed that the safe results are shown only on page 1. If I amend the search or go to page 2 they no longer show.
Do I have to update my Bullguard version too? If so, where do I find the update?
Thanks
Back to Top
 

trilobite
New Member


Date Joined Mar 2014
Total Posts : 2
 
   Posted 3/19/2014 3:05 PM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
I should have also said I have Windows Vista 64 bit.
Back to Top
 

Andreea-Luciana Ostache
Forum Moderator




Date Joined Aug 2010
Total Posts : 549
 
   Posted 3/21/2014 2:54 AM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
Download BullGuard Internet Security 14 from here:

64-bit: http://downloads.bullguard.com/box/BullGuard140_x64_DEFS.exe

32-bit: http://downloads.bullguard.com/box/BullGuard140_DEFS.exe


Andreea-Luciana Ostache
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 14

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!

Back to Top
 

DCR
New Member


Date Joined Mar 2014
Total Posts : 2
 
   Posted 3/21/2014 3:00 PM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
Sorry if Andreea-Luciana's post was the last word on this thread, I'm new here and my post is a little different. 
 
We have Windows 8 (64bit) on a Dell Inspiron 660 with Bullguard Internet Security 2013, Internet Explorer 10 and bing search engine.  Within the last couple of days safe search has ceased to work on my account but continues to work on my wife's.
 
I have got the latest updates for Bullguard and re-booted but this did not resolve the matter.  However I have installed the Google add-on on my account and safe search works on this but still not on bing.  I prefer to use bing and would be grateful if you could suggest a resolution. 
 
bing does display differently on my account to the way it displays on my wife's account, I can't explain why it does this.  It's something I've only just noticed and thought it worth mentioning.
 
Thanks
DCR
 

Post Edited (DCR) : 3/21/2014 12:03:42 PM GMT

Back to Top
 

fyn
New Member


Date Joined Apr 2014
Total Posts : 2
 
   Posted 4/9/2014 3:00 PM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
Hey
The green icon is gone Again from safe browsing.is starts to disappear monday this week. i am using Google and my bullguard version is 14.0.279.3.safe is working no doubt about that, but the icons is gone.
Back to Top
 

Andreea-Luciana Ostache
Forum Moderator




Date Joined Aug 2010
Total Posts : 549
 
   Posted 4/10/2014 7:11 AM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
We have again disabled the ticks, because of a bug. The unsafe sites will continue to be blocked (only the ticks are not displayed).

The issue will be solved as soon as possible.


Andreea-Luciana Ostache
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 14

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!

Back to Top
 

fyn
New Member


Date Joined Apr 2014
Total Posts : 2
 
   Posted 4/10/2014 10:08 AM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
ok :-)
Back to Top
 

RiK_
New Member


Date Joined Oct 2011
Total Posts : 12
 
   Posted 4/14/2014 1:47 AM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
Robert Mateescu said...
Hi Rik,


Update your BullGuard to the latest version (14.0.278.5) and restart your computer.

Let me know if the green ticks are still missing.


Best wishes!



I have version 14.0.279.1 . Is this not the latest version?
Back to Top
 

DCR
New Member


Date Joined Mar 2014
Total Posts : 2
 
   Posted 4/18/2014 1:05 PM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
Thanks for the e-mail Andreea-Luciana, received after fyn's post.  Possibly a week ago I thought it had been fixed but I note your subsequent post.  Currently the ticks and 'banners' appear on all Google results but only on the first result in Bing and then only on the sub-divisions of that result.  Bing's results on my wife's account are the same as on mine, she does not currently use Google.  This seems like an ongoing problem.  I'll use whichever gives me more information at first glance until it settles down.
 
DCR
 
 
 
 
 
 
 
Back to Top
 

Andreea-Luciana Ostache
Forum Moderator




Date Joined Aug 2010
Total Posts : 549
 
   Posted 4/23/2014 8:38 PM (GMT +3)    Quote: Safe Results while surfing no longer showAlert an admin about: Safe Results while surfing no longer show
I was informed that the issues should be solved now, so make sure you update your BullGuard and see if the ticks are being displayed correctly. If any of you continue to have difficulties, please let us know.


Andreea-Luciana Ostache
Senior Support Technician EN
support@bullguard.com
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 14

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!

Back to Top
 
New Topic Post reply to : Safe Results while surfing no longer show Printable version of : Safe Results while surfing no longer show
 
Forum Information
Currently it is Tuesday, September 23, 2014 5:22 AM (GMT +3)
There are a total of 60,615 posts in 13,321 threads.
In the last 3 days there were 3 new threads and 5 reply posts. View Active Threads
Who's Online
This forum has 36381 registered members. Please welcome our newest member, Elthadriel.
5 Guest(s), 0 Registered Member(s) are currently online.  Details
5 Latest Threads
Unable to access the internet after updating Trusteer (0)9/22/2014 6:49:37 PM (Robert Mateescu)
SPAM and The Bat (1)9/22/2014 4:02:39 PM (Robert Mateescu)
Crackling Audio With Bullguard (9)9/21/2014 7:57:44 PM (Chris.B)
Two Questions - Changelog & License (2)9/21/2014 1:01:38 AM (Hamlet)