Anybody had this problem?

Posted 7/1/2012 6:25 PM
#94064
User avatar

royster Member

Date Joined Nov 2016
Total Posts: 1
Hi Please see attached and let me know if you have had this problem and how you dealt with it. :smhair:
Post attachments:
error.jpg
Posted 7/2/2012 8:23 AM
#94072
User avatar

stanleywan Advanced member

Date Joined Nov 2016
Total Posts: 35
I had this problem, too. Anytime I power on my computer, this message will appear on my desktop. I don't have any solution yet. I am still waiting for the solution to fix it.
Posted 7/2/2012 1:05 PM
#94075
User avatar

Advanced member

Uninstall BullGuard without keeping the settings and then re-install it.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 7/2/2012 2:07 PM
#94077
User avatar

stanleywan Advanced member

Date Joined Nov 2016
Total Posts: 35
Dear Andreea-Luciana,

Thanks for the advice. Is it no big deal even though I do not uninstall and re-install BG-IS without keeping the setting, right ?
It is because my BG12 is working fine and nice and I do not want to do that until the next version, BG13.

My workaround for now on is like: after BG is on and ready to use, then go to settings, unchecked the behavior scan box and re-checked it and save setting.
The behavior scan option is just fine to use, right ?

Thanks for reply.
Posted 7/6/2012 6:38 AM
#94089
User avatar

Advanced member

There was a problem that occurred in a particular version that has long been replaced with one that doesn't have the issue. That's why re-installing solves the problem.

You are welcome!
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 7/11/2012 9:56 AM
#94125
User avatar

stanleywan Advanced member

Date Joined Nov 2016
Total Posts: 35
I did the windows update today and all a sudden, after re-boot the window, the error message of the behavior scan was gone. I hope that it is good to fix and not my imagination.

Just let you know. I you have my same problem, try to do the windows update. It seems to me that it can fix some problems.

Good luck.
Posted 7/11/2012 10:45 AM
#94126
User avatar

stanleywan Advanced member

Date Joined Nov 2016
Total Posts: 35
Sorry, false alarm. The error message is back again after I re-tested.

No good to the windows update.

The hope has gone now.
Posted 7/11/2012 4:55 PM
#94130
User avatar

Advanced member

How about trying what I suggested?
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 7/12/2012 11:24 AM
#94132
User avatar

stanleywan Advanced member

Date Joined Nov 2016
Total Posts: 35
Your suggestion is good.

But, I don't want to take that risk. For some reasons, I am afraid of re-installing BG unless BG-IS 13 is coming and no option to choose.

Please don't come out too early, it's still July 2012. I love BG-IS 12 right now which is stable and simple to use.
Posted 7/13/2012 10:26 PM
#94137
User avatar

Jenny Holland Valued member

Date Joined Nov 2016
Total Posts: 14
Hi stanleywan,

I had a few problems with BG, did not experience problems that you had, but I was a bit wary of uninstalling/reinstalling BG, in the end I had no option, so I went ahead by uninstallng /reinstalling BG...I am pleased to say I have had no further problems since.
Posted 7/14/2012 1:27 PM
#94139
User avatar

charter Valued member

Date Joined Nov 2016
Total Posts: 26
I've been having this problem for about 2 weeks now. Not everytime, it's has happened to me 3 times.

It seems to only happen after a manual update when I have booted up the computer.



Like another poster I am reluctant to unstall & reinstall until version 13 comes along.



When it appears I just clicked OK to cancel it. If I do this does it mean that something will not work and what does the error message mean anyway.

I also understand it doesn't even matter what OS is being used (XP Vista or W7) it happens on them all.
Posted 7/15/2012 3:11 PM
#94142
User avatar

Advanced member

As I have explained earlier, this was an issue with a build that was released at one point, so everyone who installed BullGuard during that period in time is affected by it. The issue has long since been resolved, but because it is a programming bug, it can only be completely solved if you install the fixed version.
What happens is that the Behavioral engine doesn't start. This is pretty serious, as it is crippling your protection. While an infection that wants to run will still be caught, if there is a program that wants to do something illegal, like accessing your system files, this will not be caught, because this is the job of the Behavioral engine.
It doesn't happen all the time because the error is not triggered every time.

I come now and ask you: Why are you reluctant to re-install, since it's just a matter of downloading a small executable, running it and following the prompts?

Note: If you have backup profiles that you are worried about loosing, these can be saved and restored once you re-install. Just ask for the instructions from the support team.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 9/24/2012 8:27 PM
#94406
User avatar

khanerl Member

Date Joined Nov 2016
Total Posts: 9
Hi i have this problem too but only one times i reestart windows and all works fine, bullguard installation process are too simple and one time i lost the internet during the first update i think this affect the product but no, the behavioral shield works fine, i dont know how you do to have this problem...
Posted 9/24/2012 9:38 PM
#94408
User avatar

dallas7 Valued member

Date Joined Nov 2016
Total Posts: 15
Well, if this problem has been fixed it needs another look-see. The attached composite shows what I ran into two days ago running a trial of Internet Security 2013 on Sept 22 on a system I had temporary access to - running a clean install of WinXP SP3 x86 on an E8400/G35 desktop. The top one appeared during install while the other two after a reboot while navigating the BG Dashboard and settings.

Fortunately, it was running well enough for me to determine the firewall rules did not present the granularity I seek and my money will continue to be with your Antivirus 2013. It's been running like a charm.
Post attachments:
BGISfail.jpg
Posted 9/25/2012 4:31 AM
#94409
User avatar

Advanced member

Error Code 0x4C9 Windows Error Code 1225: 'ERROR_CONNECTION_REFUSED'
Description of Error
The remote computer refused the network connection.

Step 13 (0xD)
The data is invalid.

That is what the Real-Time engine errors are saying.

My questions are:
1. You say that it's a clean install of Windows XP SP3. Did you install all the Windows updates before installing BullGuard?
2. What other programs did you have installed?

Also please allow me to explain that, even if you had the Behavioral error, the situation is not the same, because you also had errors from the Real-Time engine.

The Error Code 0x1
Windows Error Message 1: 'ERROR_INVALID_FUNCTION'
Incorrect function.

Description of Error
Windows code error 1 indicates that the system was not able to configure the device. It is also known as ERROR_INVALID_FUNCTION. This error occurs because the device used has no driver installed in the computer. It can also be that the configuration installed in the driver is incorrect. It may also be attributed to a device that is not connected properly to the right port. The system automatically searches the driversǃ٠configuration if the device is installed properly.

The Behavioral engine it simply not installed correctly, or is prevented from accessing the required files.

We generally see this behavior from BullGuard in three situations:
1. The computer is infected.
2. The system is not updated.
3. You have other security programs on the computer which conflict.

The problem with the Behavioral engine that was reported initially here was solved.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 2/27/2013 12:03 AM
#95153
User avatar

shashamane Valued member

Date Joined Nov 2016
Total Posts: 11
I've started having this problem for the past two days. Earlier today I reinstalled (from version 12 to 13) but this message persists.
Posted 2/27/2013 12:42 AM
#95156
User avatar

Advanced member

Upgrading through the automatic updater doesn't help.
Please uninstall BullGuard without keeping the settings and then install it again by downloading it from our site.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 3/10/2014 7:12 PM
#96728
User avatar

Goggz Member

Date Joined Nov 2016
Total Posts: 1
I've recently begun having this problem too. Three times now the Behavioral Scanner has failed to start... any ideas would be gratefully received!

thanks in advance for your help,
Cheers, Goggz
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Saturday, December 10, 2016, 7:48 PM (GMT +1)
There are a total of 61,164 posts in 13,450 threads.
In the last 3 days there were 1 new threads and 4 reply posts.

Who's online

This forum has 37,970 registered members. Please welcome our newest member, MJD.
There are currently no users on-line.