It's Cyber Monday - fantastic 70% discount

Buy Now

Limited time offer:

03

Days

/

00

Hrs

/

04

Min

/

04

Sec

BG Backup problem since v.13.0.265.3

Posted 1/28/2014 9:14 PM
#96523
User avatar

Elmo Valued member

Date Joined Nov 2016
Total Posts: 12
Since the update from 13.0.265.2 to 13.0.265.3 Bullguard Backup has not worked properly. As soon as I open Manage Backups BG slows to a crawl. I can hardly get a response from the BG user interface when in Backup. Once a backup starts, it is so slow it never finishes. These Backup profiles I've been running for several years, usually take approx 1 to 5 mins, they have now become inoperable. Any ideas what is going on??
Thanks Pete
Posted 1/30/2014 10:06 AM
#96526
User avatar

Elmo Valued member

Date Joined Nov 2016
Total Posts: 12
I have further information regarding problem with BG Backup.
Since approx. 5 days (I think possibly coinciding with update to 13.0.265.3), Backup has become almost unusable. As soon as I go into the "Backup Profiles" page the system slows to a crawl, and Bullguard.exe is using almost 100% CPU (Process Explorer).
If I try to select backups to run, the Bullguard UI responds only after about a 30+ sec delay. If I persevere the Backup will run, but takes forever unless I close the Backup Profiles page - if I do this CPU usage goes back to normal.
I have tried Windows SYSTEM RESTORE to get back to before the BG update to 13.0.265.3, but this is failing (even when done in SAFE MODE) and unable to return my system to any previous time (this has never failed before).
Thanks, Pete
Posted 1/30/2014 1:23 PM
#96527
User avatar

NorthPole Advanced member

Date Joined Nov 2016
Total Posts: 144
Elmo, is there a specific reason why you're still using BullGuard Ver. 13? Latest BIS version is 14.0.276.1, and upgrading is free with a valid licence for Ver. 13.
Posted 1/30/2014 4:57 PM
#96528
User avatar

Elmo Valued member

Date Joined Nov 2016
Total Posts: 12
NorthPole - I'm thinking the same now. The original reason is that I understand that in BG14 you can't manually start a group of Backups to run together, you have to run them one at a time, which will mean a lot of extra work. Though given the problems I've had with BG13 in the last week (run faultlessly til now), I'll upgrade and see what happens.
Posted 1/31/2014 4:19 PM
#96537
User avatar

Advanced member

I have replied to your other post. Before continuing on this subject, please read my reply there.

It does sound like you may be having more than just BullGuard problems and are not aware of it yet, so I also recommend that you contact support@bullguard.com or start a Live Chat.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Sunday, December 4, 2016, 3:06 AM (GMT +1)
There are a total of 61,160 posts in 13,449 threads.
In the last 3 days there were 3 new threads and 4 reply posts.

Who's online

This forum has 37,968 registered members. Please welcome our newest member, Old shape.
There are currently no users on-line.