Bull Guard not opening and Main Page

Posted 12/24/2013 2:35 PM
#96338
User avatar

Onclejon Member

Date Joined Nov 2016
Total Posts: 2
Since installing Windows December updates when I open Bull Guard I do not get the main page and I can not manually start any kind of Scan. The screen I get is attached:-
What do I have to do to open the main page now?
Post attachments:
Bull Guard  1st page December 2013.jpg
Posted 12/24/2013 6:28 PM
#96340
User avatar

NorthPole Advanced member

Date Joined Nov 2016
Total Posts: 150
Onclejon,

That IS the main screen of BullGuard 2014 - it is quite different from earlier versions, hence presumably your confusion. If you click on the button with three dots below the Antivirus symbol (to the right of the Settings button) you will see some scan options on a drop-down list.
Posted 12/27/2013 10:53 AM
#96351
User avatar

Onclejon Member

Date Joined Nov 2016
Total Posts: 2
Thanks for your help; I have got Scan working now. I think the new interfacv e is much less user friendly than the previous version
Posted 12/27/2013 6:32 PM
#96353
User avatar

NorthPole Advanced member

Date Joined Nov 2016
Total Posts: 150
So do many of us long-standing BullGuard users!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Monday, May 1, 2017, 6:14 AM (GMT +2)
There are a total of 61,198 posts in 13,463 threads.
In the last 3 days there were 0 new threads and 4 reply posts.

Who's online

This forum has 38,021 registered members. Please welcome our newest member, kevint89.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.