Firefox 5 disables Bullguard Safe Browsing

Posted 6/21/2011 7:54 PM
#91735
User avatar

anniesboy Advanced member

Date Joined Nov 2016
Total Posts: 72
I've just updated to Firefox5 and discovered the Safe Browsing is automatically disabled as its incompatible with FFox5.
Posted 6/22/2011 1:49 PM
#91742
User avatar

Tavi Advanced member

Date Joined Nov 2016
Total Posts: 164
We noticed the Safe Browsing issue and again we are working on fixing it. I hope it will be solved soon, since the newest Firefox version is similar to the 4th version.
Cheers,


Octavian Arvunescu
Senior Support Technician

Please read the forum rules before posting

Try BullGuard here
Posted 6/22/2011 3:03 PM
#91743
User avatar

anniesboy Advanced member

Date Joined Nov 2016
Total Posts: 72
Great to hear that,thanks for the information.
Posted 6/24/2011 11:56 AM
#91748
User avatar

AdBakker Member

Date Joined Nov 2016
Total Posts: 1
Ok, same problem here. Good to hear you arer working on it.

Keep on the good work

Ad
Posted 7/8/2011 4:08 PM
#91855
User avatar

Keltic Advanced member

Date Joined Nov 2016
Total Posts: 78
See this is now sorted, good job folks :-)

All fully updated and virus free.
Posted 7/8/2011 4:38 PM
#91856
User avatar

anniesboy Advanced member

Date Joined Nov 2016
Total Posts: 72
Great,lets hope work on Thunderbird5 spamfilter is not far behind.
Posted 9/28/2011 7:13 AM
#92403
User avatar

masquerain Member

Date Joined Nov 2016
Total Posts: 2
Is my conclusion correct that the problem of disabling BullGuard Safe Browsing still persists with Firefox 7 ?
In other words: Will there be any solution for this problem since the announcement that everything works fine now, does not work for me ... :confused:
Posted 9/28/2011 7:34 AM
#92404
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
Hi masquerain,

A new version of BullGuard (v12) will be released on 10th of October, and we are planning to implement it via an auto-upgrade after several days, depending on the feedback we'll receive. The Safe Browsing plugin works on all browser (at least on Beta 6 ).

Since Mozilla releases new versions of both Firefox and Thunderbird monthly, it is hard to keep up with all the changes, considering all the work we have invested in v12.
Firefox 7 and Thunderbird 7 were both launched yesterday. Here you can see the expected release dates for new versions: [url] https://wiki.mozilla.org/Releases [/url].

Best wishes!
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
Posted 9/28/2011 7:36 AM
#92405
User avatar

anniesboy Advanced member

Date Joined Nov 2016
Total Posts: 72
Safe Browsing was OK for Firefox 5 & 6, but with the introduction of Firefox 7,its a no go.
This is becoming a regular occurrence.

I was just beaten to posting by the above post.
Posted 9/28/2011 8:25 AM
#92409
User avatar

masquerain Member

Date Joined Nov 2016
Total Posts: 2
@anniesboy: Sorry for interfering in this thread, but I downloaded FF7 this morning (not knowing that it was just released yesterday) and I was merely wondering whether I perhaps had overlooked something.

@Robert Mateescu: Good news that BullGuard is already working on an update for this issue. I don't blame you guys for the fact the Mozilla releases another new FF after 6 weeks (!) only. Waiting for the update on October 10th.

Kind regards!
Posted 9/28/2011 7:48 PM
#92413
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
Hi there,

We have tested on different Operating systems and it looks like the green thicks are displayed in FF 7.
If they are are not there, refresh your page.
Let me know if the Safe Browsing plugin works for you.


Cheers!
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
Posted 9/28/2011 8:18 PM
#92414
User avatar

anniesboy Advanced member

Date Joined Nov 2016
Total Posts: 72
The Bullguard Safe Browsing Add On is disabled in FF7. Hence is not operational in FFox

It is there in IE9 but I don't use that

Refresh which page?
Posted 9/29/2011 10:25 AM
#92419
User avatar

Tavi Advanced member

Date Joined Nov 2016
Total Posts: 164
@anniesboy: Robert asked you to try and refresh/reload the search engine page. You can easily do this by pressing the F5 button.
Cheers,


Octavian Arvunescu
Senior Support Technician

Please read the forum rules before posting

Try BullGuard here
Posted 9/29/2011 12:29 PM
#92422
User avatar

anniesboy Advanced member

Date Joined Nov 2016
Total Posts: 72
I guessed that,a refresh does not help.
Post attachments:
BG safe browsing.JPG
Posted 9/29/2011 12:51 PM
#92423
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 261
I have just updated to Firefox 7.0. BullGuard Safe Browsing is working OK - little green ticks everywhere; have just looked at one 'dangerous' site and it still bears the red exclamation mark as before the update.

:-)
Posted 9/29/2011 5:11 PM
#92424
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
Hi Dickens,

Can you post a screenshot of the page please?

Thanks.
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
Posted 9/29/2011 9:00 PM
#92426
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 261
Hi Robert,

I have emailed a screenshot to support@bullguard.com for the attention of yourself.

Regards.
Post attachments:
SafeBrowsing@FF7.jpg
Posted 9/30/2011 12:02 PM
#92431
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
I have added the screenshot sent by Dickens to the above post. Thanks for help, greatly appreciated!
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
Posted 9/30/2011 2:20 PM
#92434
User avatar

anniesboy Advanced member

Date Joined Nov 2016
Total Posts: 72
Here is mine
Post attachments:
bullguard 2.JPG
Posted 9/30/2011 2:24 PM
#92435
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
@anniesboy This is really strange. Here is a Screenshot of FF7 and SafeBrowsing checks on a XP machine. Open your BullGuard application ->Home ->Check for Updates to ensure that you have the latest updates.
Post attachments:
BGandFirefox7.png
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
Posted 9/30/2011 2:25 PM
#92436
User avatar

anniesboy Advanced member

Date Joined Nov 2016
Total Posts: 72
I confess I'm not that worried,as use WOT and also have K9 on my PCs. The latter as my grandchildren use the PCs.
Posted 9/30/2011 3:59 PM
#92437
User avatar

anniesboy Advanced member

Date Joined Nov 2016
Total Posts: 72
I have checked I have latest updates. My Pc is set to update every two hours .That has changed nothing.
I'm running Vista on this machine ,my wife has a Vista PC also,that is the same as mine.

I also have a laptop with Win7 that is same also, maybe the soon to be released Bullguard v12 will overcome.
Posted 9/30/2011 4:08 PM
#92438
User avatar

anniesboy Advanced member

Date Joined Nov 2016
Total Posts: 72
Its all too strange for me to understand ,but reinstalled FFox6 and its OK.
Post attachments:
Bullguard with FFox 6.JPG
Posted 9/30/2011 4:17 PM
#92439
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 261
Firefox 7.0.1 is now the latest version.

I use Vista 32bit and have just updated to v7.0.1 (1600 GMT) - BullGuard Safe Browsing still OK!
Posted 9/30/2011 4:33 PM
#92440
User avatar

anniesboy Advanced member

Date Joined Nov 2016
Total Posts: 72
Like Dickens , I have upgraded Firefox 7.0.1

Also Vista 32 bit but no Safe Browsing ,it remains a disabled add on,as per my previous post.
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Thursday, December 8, 2016, 10:47 AM (GMT +1)
There are a total of 61,163 posts in 13,450 threads.
In the last 3 days there were 1 new threads and 3 reply posts.

Who's online

This forum has 37,968 registered members. Please welcome our newest member, Crawlerz.
There are currently no users on-line.