It's Cyber Monday - fantastic 70% discount

Buy Now

Limited time offer:

03

Days

/

00

Hrs

/

04

Min

/

04

Sec

Installer problem

Posted 1/9/2014 9:00 AM
#96426
User avatar

just a guy Member

Date Joined Nov 2016
Total Posts: 3
Hello my problem is the following. I tried to use the bullguard downloader to download bullguard internet security but the program crashed. Here's a screenshot...

User image

I contacted support to download the whole installer file but when i try to run that it goes through the screen that says verifying installer and then exits. Is there anyway i could solve this problem? Thanks. :nono:
Posted 1/9/2014 1:44 PM
#96427
User avatar

NorthPole Advanced member

Date Joined Nov 2016
Total Posts: 144
It won't help except to give you reassurance you're not alone, but I had a similar problem installing BIS 2014 when it was first launched last year. I did get it to install by re-running the online installer, though - have you tried that?
Posted 1/10/2014 6:26 AM
#96429
User avatar

just a guy Member

Date Joined Nov 2016
Total Posts: 3
Yes i tried also restarting the installer multiple times but it's always the same result. The full installer goes through the screen were it says verifying the installation files or something like that and then exits. I have tried many things... Even reinstalled the xp but it's still the same result. Maybe i am missing some runtime files or something but i dont get such error. :yeah: :idea:
Posted 1/10/2014 6:28 AM
#96430
User avatar

just a guy Member

Date Joined Nov 2016
Total Posts: 3
I wonder what runtime files and components the full installer needs...
Posted 1/10/2014 7:27 AM
#96431
User avatar

Drizzle Valued member

Date Joined Nov 2016
Total Posts: 14
Hi justaguy

Not sure if this any help,I apologize if this obvious.

If this is your first time loading, then contact 'support live' they will be more than helpful to get you up and running.

or, if if you are updating and having the problem, then again contact support and they will ensure you have uninstalled any previous data.

Hope you get sorted soon.
regards
kate
Posted 2/1/2014 5:55 AM
#96539
User avatar

Advanced member

Please make sure that you have all the Windows Updates installed on XP, Start > Programs > Windows Update > Custom and select all the important and optional updates (except Windows Search 4.0).

Also, the problem could occur when your internet connection is having millisecond interruptions, that aren't long enough to get noticed, but long enough to corrupt the download. Downloading the full installer that Support gave you is the best option in your case.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 2/3/2014 3:47 PM
#96564
User avatar

NorthPole Advanced member

Date Joined Nov 2016
Total Posts: 144
Andreea, shouldn't the online installer be running an integrity checksum test after completing the downloading process and before starting the install?
Posted 2/5/2014 4:20 PM
#96585
User avatar

Shams Member

Date Joined Nov 2016
Total Posts: 1
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Sunday, December 4, 2016, 7:01 AM (GMT +1)
There are a total of 61,160 posts in 13,449 threads.
In the last 3 days there were 3 new threads and 4 reply posts.

Who's online

This forum has 37,968 registered members. Please welcome our newest member, Old shape.
There are currently no users on-line.