It's Cyber Monday - fantastic 70% discount

Buy Now

Limited time offer:

03

Days

/

00

Hrs

/

04

Min

/

04

Sec

InternetSecurity 14 and Win 8

Posted 10/17/2013 7:32 PM
#96070
User avatar

noktar Member

Date Joined Nov 2016
Total Posts: 1
Just updated to IS14 and now the Skype (APP) always shows "not connected".. even though chatting works.
Additionally, what is really annoying.... I can not remove "Install Bullguard Internet Security.exe" from the Desktop anymore. Always get "Permission" errors.
(Admin rights do not work)
Wonder why this and other BG files are placed on the desktop anyway...
Posted 10/18/2013 10:30 AM
#96073
User avatar

Advanced member

In order to see if BullGuard is affecting Skype and, if so, which plugin is causing the issue:

1. Double-click on the BullGuard icon in the System Tray and open the application.
2. Click on the "Settings" option from the upper part of BullGuard's window.
3. From the left panel of the window, choose "General" (Advanced Mode) > "Advanced" and disable the "Allow BullGuard to protect its components against termination" option.
4. Restart the computer and check if the issue persists.
5. Open BullGuard > "Settings" and navigate to the "Antivirus" section from the left panel of the window and turn off the module by clicking on the button next to "Antivirus Protection".
6. Click on the back button from the upper left corner of BullGuard and check if the issue persists.
7. Go to the "Firewall" section and disable this BullGuard engine, then click on the back button.
8. Test if the problem is still there.
9. Go to the "Spamfilter" section and disable this BullGuard engine, as well.
10. Check if the problem persists.
11. Navigate to the "Vulnerabilities" section and turn off the module.
12. Check again if the issue persists.
13. Right-click the BullGuard icon in the System Tray and select "Exit".
14. Disable the entire application and check if the problem is still there.

NOTE: Before you reactivate protection, also try to delete "Install Bullguard Internet Security.exe" and see if you can.

Please get back to us communicating the results and which exact BullGuard plugin causes the issue. Also, very important, I recommend that after taking these steps you re-enable BullGuard and turn back on the Antivirus, Firewall, Spamfilter and Vulnerabilities plugins, for your machine's protection.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Saturday, December 3, 2016, 5:44 AM (GMT +1)
There are a total of 61,157 posts in 13,447 threads.
In the last 3 days there were 1 new threads and 1 reply posts.

Who's online

This forum has 37,966 registered members. Please welcome our newest member, Don Tee.
There are currently no users on-line.