Process "Svchost.exe (BullGuard)" using 75%-95% of CPU

Posted 6/19/2008 6:30 PM
#62892
User avatar

Andreas0512 Member

Date Joined Nov 2016
Total Posts: 2
Hello. :)

First of all, I am running Windows Vista with SP1, 1.90 GHz CPU and 3 GB ram.

I purchased a new laptop in april, 2 months ago. After a while a process called "Svchost.exe (BullGuard)" started to use up most of the CPU when i started some programs, could be Firefox. It is possible that it was when i installed SP1, but I am not sure.

I have been in contact with BullGuard numerous times, but they have yet to find a solution.
I have tried lots of things, scanning with BG, superantispyware, ad-aware and Ccleaner. I have also sent them a HJT log which was almost clean. basically nothing has worked yet.

Do any of you guys know if I am the first person that experiences this?
Does anyone have a solution?


Sincerely and in hope of answer,
Andreas Rasmussen
Posted 6/24/2008 6:02 AM
#62958
User avatar

hoggens Member

Date Joined Nov 2016
Total Posts: 4
I have the same problem,they told me to change windows server to manual,but bullguard still uses a lot´s of memory 95-100mb.and sometimes it uses 100% ram,i also ahve a Vista md arthlon dual core 4400 and 4gb[3.5] memory.And that should be enough!I have checked its bullguard[svchost.exe] services thats running the high cpu.And i have a clean computer.So if anyone has any suggestion i would like to know been using Bullguard for 3year.
Posted 7/23/2008 7:48 AM
#63868
User avatar

_Yessir_ Member

Date Joined Nov 2016
Total Posts: 1
Posted 7/24/2008 7:39 PM
#63940
User avatar

Antonio1Stone Valued member

Date Joined Nov 2016
Total Posts: 10
i have a question, i didnt download svchost.exe but it is saying i am running it? i dont know if it is spyware or something else. its user name is LOCAL SERVICE cpu 00 mem usage 68 not really a problem but i dont like things running that i dont know what they do.
Posted 7/29/2008 3:10 PM
#64113
User avatar

Andreas0512 Member

Date Joined Nov 2016
Total Posts: 2
"svchost.exe is a system process belonging to the Microsoft Windows Operating System which handles processes executed from DLLs. This program is important for the stable and secure running of your computer and should not be terminated."
Posted 8/4/2008 6:02 AM
#64341
User avatar

Narberth Member

Date Joined Nov 2016
Total Posts: 1
Try turning off the spam filter
Posted 8/6/2008 11:06 AM
#64428
User avatar

Theis Sondergaard Member

Date Joined Nov 2016
Total Posts: 9
Hi guys,


if you have this problem with svchost.exe taking up constant high percentage of the CPU, please grab a hold of our QA, and they'll try to see if there's a particular reason for this behavior, caused by BullGuard. It's not a general Vista SP1 problem, but might be related to other software you have installed.



Please grab a hold of our Support through the BullGuard application, and refer to this post. They'll then give you the contact-details to QA.



If you want to do a bit of pinpointing yourself, you can try (TEMPORARILY!) to switch off the BullGuard on-access scanning. Go to the AV, and uncheck the "Enable real-time file monitoring". Please note that this effectively switches off the on-access virus detection, and you must re-enable the setting as soon as possible. If this doesnt make a difference in CPU-usage, you can also try switching on/off the firewall or the spamfilter. Whatever the result of this, remember to switch them back on, and report the finding when you talk to our QA.
[2]Theis Søndergaard, CTO, Co-founder | BullGuard Ltd.[/2][2][/2]
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Saturday, December 10, 2016, 3:45 PM (GMT +1)
There are a total of 61,164 posts in 13,450 threads.
In the last 3 days there were 1 new threads and 4 reply posts.

Who's online

This forum has 37,970 registered members. Please welcome our newest member, MJD.
There are currently no users on-line.