Random Spamfilter Folders and Rules not working

Posted 3/8/2010 8:39 PM
#83609
User avatar

TonyStrud Member

Date Joined Nov 2016
Total Posts: 1
I seem to have two problems;


The first being when I download messages Bullguard (V9) seems to randomly add spamfilter folders to some of my inbox sub-folders.



The second being that Bullguard seems to have turned off the rules I have set for moving emails to folder.



Any help on the above would be much apreciated.





Thanks in anticipation

TonyStrud
Posted 3/26/2010 11:53 PM
#84319
User avatar

smithies Member

Date Joined Nov 2016
Total Posts: 1
I had the same problem using XP and Outlook 2003. I have been in touch with support a number of times and tried many different ways to fix it. I was told they are working on the problem, but as yet no answer. I ended up going back to Version 8.5 which when updated is now 8.7. Problem fixed. The best support could offer was to turn off the spamfilter.
Posted 4/12/2010 6:51 PM
#84843
User avatar

spacemonkey Member

Date Joined Nov 2016
Total Posts: 5
Same issue with Bullguard v9.0.

I am running Win7 64bit and Office 2007 Enterprise.

I noticed ALL existing Outlook rules were not running, so deleted the lot and recreated them. (They are all baisc "From........." - "move to........folder" rules)

Rules run on creation but on receipt of new email, the rules occasionallly work but mostly fail.

I have also noticed that the SpamFilter is creating additional copies of any received emails where the new rules work.

ie/ email arrives, enters "spamfilter" folder, retuns to "inbox", rule runs on inbox, moves email to folder X.

Ahhh, maybe thats the issue... the MS rule is moving the email WHILST the Bullguard spamfilder moves it into the "spamfilter" folder... multiple copies of the same email are then filtered by Outlook rules.

Will report to Bullguard support to see what they come up with.

32 days left on the subscription,,,, if its not a good fix its time for a new security suite.
Posted 4/15/2010 6:12 PM
#85018
User avatar

Alin Vlad Advanced member

Date Joined Nov 2016
Total Posts: 389
This issue is already excalated to our Technical Department for analysis and the update for fixing this will be soon released, after it's properly tested on all Windows platforms and Outlook versions.

Until, i advice you to manually run the Outlook rules.

We are very sorry for this inconvenience.


Best regards,
Alin Vlad
Community Manager
[url]support@bullguard.com[/url]
www.bullguard.com

Download Free Trial version of BullGuard

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 4/21/2010 5:29 PM
#85210
User avatar

spacemonkey Member

Date Joined Nov 2016
Total Posts: 5
Can you provide an ETA for the fix ?

Are we talking days, weeks, months ?
Posted 4/26/2010 3:44 PM
#85339
User avatar

Alin Vlad Advanced member

Date Joined Nov 2016
Total Posts: 389
I'm afraid not. The Development Department is still working on it.
Alin Vlad
Community Manager
[url]support@bullguard.com[/url]
www.bullguard.com

Download Free Trial version of BullGuard

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 5/13/2010 9:35 PM
#85893
User avatar

spacemonkey Member

Date Joined Nov 2016
Total Posts: 5
Any update to this issue yet ?


8th March 2010 the thread started and its now 13 May 2010...



1 day left on the subs and Kaspersky or AVG are looking interesting.
Posted 5/18/2010 12:18 PM
#86004
User avatar

KarlE Member

Date Joined Nov 2016
Total Posts: 1
Just upgraded to v9 and and Outlook rules are no longer working automatically. Any idea when the promised fix will be released?
Posted 5/18/2010 5:11 PM
#86005
User avatar

Mihai GT Valued member

Date Joined Nov 2016
Total Posts: 28
Hey all,


The fix for this issue will be distributed together with the upcoming May #1 cumulative update.

Unless something goes awfully bad and QA grounds the entire update, it should be soon enough (sometime within the next 2 weeks).

I'll write here if there is any change to the update release schedule.



Kind regards,

Mihai Gherghelescu
Application Assessment
BullGuard Ltd.
Posted 5/29/2010 2:38 PM
#86302
User avatar

BlueThunder Member

Date Joined Nov 2016
Total Posts: 4
@Mihai GT: can you please post here if the update has been distributed
Posted 6/2/2010 11:43 AM
#86343
User avatar

Mihai GT Valued member

Date Joined Nov 2016
Total Posts: 28
Hello,

I am sorry for not being able to post here earlier this week but I have been swamped by a lot of unexciting things that needed to be done as soon as possible.

The May cumulative update is available to all BG 9.0 user now. Unfortunately, the update will only solve half the issue with the Outlook rules. It seems that, with this update, the rules will automatically work for email addresses that are in the Spamfilter Whitelist.

Currently, the Spamfilter development people are working on fixing the other half of the issue that will have the rules resume their normal functionality.


Kind regards,

Mihai Gherghelescu
Application Assessment
BullGuard Ltd.
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Saturday, December 10, 2016, 10:04 AM (GMT +1)
There are a total of 61,163 posts in 13,450 threads.
In the last 3 days there were 1 new threads and 3 reply posts.

Who's online

This forum has 37,969 registered members. Please welcome our newest member, Heisenberg.
There are currently no users on-line.