Safe Browsing Toolbar problem

Posted 3/22/2011 4:32 PM
#91277
User avatar

anniesboy Advanced member

Date Joined Nov 2016
Total Posts: 72
I am a Firefox user ,having just updated to Firefox 4 .

I was experiencing freezing whenever I used a search engine ( Google,Bing etc)

I disabled Bullguard Safe Browsing add on and everything runs with no problem.

Im posting this in case you encounter a similar problem .
Posted 3/22/2011 8:32 PM
#91278
User avatar

larainit Member

Date Joined Nov 2016
Total Posts: 1
I have had exactly the same problem (in all beta version also of Firefox 4) and only today discovered that it was the safe browsing toolbar from Bullguard.
So safe it stops all web searches from working meaning no chance of getting malware!
I have disabled it and all is working well.
As ever a security suite has a bad glitch that they don't seem to want to address.

Now my browser in unsafe thanks to their malfunctioning toolbar
Posted 3/22/2011 9:06 PM
#91279
User avatar

anniesboy Advanced member

Date Joined Nov 2016
Total Posts: 72
I don't think my browser is unsafe as a result, I do use WOT.
I guess it maybe that this "glitch" has only just come to light as many people will not use betas or RC versions of browsers.

I'm sure /hope someone from Bullguard will comment on this.
Posted 3/24/2011 12:20 PM
#91282
User avatar

Tavi Advanced member

Date Joined Nov 2016
Total Posts: 164
Hey guys,

Sorry for the delay, I wanted to make sure that the issue is correctly forwarded. I submitted an inquiry yesterday and they are now working on it. In the mean time the Safe browsing option should be disabled. I will post here when the issue is solved so you can update and enable it back.
Cheers,


Octavian Arvunescu
Senior Support Technician

Please read the forum rules before posting

Try BullGuard here
Posted 3/27/2011 3:47 PM
#91298
User avatar

Eley99 Member

Date Joined Nov 2016
Total Posts: 1
I am also having the same problem with Firefox4 but also as a note other anti virus programs safe browsing options seem to be experiencing the same problems with Firefox4 (so it may not be just related to bullguard). I have found that by turning off the safe searching option everything runs fine.
Posted 3/29/2011 12:05 PM
#91305
User avatar

Keltic Advanced member

Date Joined Nov 2016
Total Posts: 78
"Tavi" wrote: Hey guys,

Sorry for the delay, I wanted to make sure that the issue is correctly forwarded. I submitted an inquiry yesterday and they are now working on it. In the mean time the Safe browsing option should be disabled. I will post here when the issue is solved so you can update and enable it back.


Thanks for heads up, saw the issue as well and disabled toolbar addin

All fully updated and virus free.
Posted 4/3/2011 7:09 PM
#91322
User avatar

Lemon with Ice Member

Date Joined Nov 2016
Total Posts: 1
I also have the problem. The biggest problem here is the google - search, since everything is a completely freezes and nothing works anymore. I disabled the plugin for now.
Posted 4/16/2011 8:49 PM
#91393
User avatar

ACIERNO Member

Date Joined Nov 2016
Total Posts: 1
good post, thanks for post
It is precisely hairy for me completely to compose various scientific drafts, because especially I don’t search to locate fascinating sites of extended information and exceptional literature perfectly and chose primary quotes and specifications. It is change for me directly to refer term paper assistance effectively and I am unquestionably interested with my novel affects.
Posted 4/17/2011 6:42 AM
#91396
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 261
What have the last two posts got to do with the subject of the Safe Browsing Toolbar Problem?

Both writers sound somewhat confused.

:shakehead:
Posted 4/17/2011 12:37 PM
#91398
User avatar

Shadowsun Valued member

Date Joined Nov 2016
Total Posts: 10
Same issue for me, new firefox 4 freezes or hangs on any kind of search-engine (bing, google etc.)

disabled the safe browsing plugin for now.

hope they're able to fix it asap :smilewinkgrin:
Posted 5/7/2011 7:03 AM
#91523
User avatar

anniesboy Advanced member

Date Joined Nov 2016
Total Posts: 72
Hi Tavi,

Can we assume this is still be worked on?
Posted 5/9/2011 4:35 PM
#91528
User avatar

Sean Bahamut Member

Date Joined Nov 2016
Total Posts: 4
I have this same issue on both Vista x86 and Windows 7 x64 Pro systems. Any updates?
Posted 5/10/2011 2:45 PM
#91530
User avatar

Tavi Advanced member

Date Joined Nov 2016
Total Posts: 164
Hello,

I have great news for all of you. We just released an update that should have solve this issue, so we would recommend you re-enable the Safe browsing option as soon as you are sure that your BullGuard is up-to-date.
Cheers,


Octavian Arvunescu
Senior Support Technician

Please read the forum rules before posting

Try BullGuard here
Posted 5/10/2011 4:18 PM
#91531
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 261
Hello Tavi,

I have re-enabled Safe Browsing Toolbar - Firefox 4 seems to be working OK!

Many thanks.

:-)
Posted 5/10/2011 8:08 PM
#91532
User avatar

anniesboy Advanced member

Date Joined Nov 2016
Total Posts: 72
Yes ,thanks. Looks to be OK
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Thursday, December 8, 2016, 5:19 PM (GMT +1)
There are a total of 61,163 posts in 13,450 threads.
In the last 3 days there were 1 new threads and 3 reply posts.

Who's online

This forum has 37,968 registered members. Please welcome our newest member, Crawlerz.
There are currently no users on-line.