It's Cyber Monday - fantastic 70% discount

Buy Now

Limited time offer:

03

Days

/

00

Hrs

/

04

Min

/

04

Sec

Safe browsing

Posted 6/10/2013 10:10 PM
#95746
User avatar

richmun Valued member

Date Joined Nov 2016
Total Posts: 13
hello when im using the internet only the first link has the bullguard green tick next to it telling me its a safe link. Shouldn't all the links on-line have these green ticks next to them telling us whether they are safe or not.When i used different security they marked all the links witch were safe green and the ones that weren't safe grey why not bullguard.
Posted 6/10/2013 11:03 PM
#95748
User avatar

richmun Valued member

Date Joined Nov 2016
Total Posts: 13
well that's strange because as soon as I made this topic it works now every link has the bullguard safe browsing green tick next to it so my problem is solved.
Posted 6/11/2013 7:16 PM
#95758
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
Hi Richmun,

We were aware of this issue. It was caused by a change made by Google on their search engine (the green ticks were still displayed for Yahoo, Bing, etc search engines).
BullGuard has been updated to 13.0.260 today in order to implement the fix.

Best wishes!
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
Posted 7/13/2013 5:13 AM
#95890
User avatar

Dr. Craven Member

Date Joined Nov 2016
Total Posts: 2
It does not work with opera 15 (stable) as well. No save browsing information is shown any more.
Opera 15 is the first Opera browser based on Chromium.
Posted 7/22/2013 10:37 PM
#95906
User avatar

richmun Valued member

Date Joined Nov 2016
Total Posts: 13
yes its all of a sudden stopped in Firefox too it worked in Firefox 22.0 now it doesn't for some reason.
Posted 7/22/2013 11:25 PM
#95907
User avatar

Robert Mateescu Advanced member

Date Joined Nov 2016
Total Posts: 427
Hi there,


Check if the add-on is enabled.
Firefox sometimes disable installed add-ons upon version upgrade to prevent compatibility issues.
Regarding Dr. Craven's issue with Opera, check if the add-on is enabled and if your Real Time Antivirus engine is started.


Cheers!
Robert Mateescu
Senior Support Technician EN
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security

You have a BullGuard related problem? Contact our Support team directly via Live Chat for immediate assistance: http://www.bullguard.com/support.aspx!
Posted 7/24/2013 9:55 PM
#95915
User avatar

richmun Valued member

Date Joined Nov 2016
Total Posts: 13
yes bullguard is enabled in the add on menu it worked up to a couple of days ago.
Posted 7/25/2013 7:46 PM
#95923
User avatar

richmun Valued member

Date Joined Nov 2016
Total Posts: 13
any idea when you will fix this issue please thank you.
Posted 8/12/2013 9:43 PM
#95949
User avatar

richmun Valued member

Date Joined Nov 2016
Total Posts: 13
be nice if support would tell us when the safe browsing icon are coming back or if they will ever come back or is it just my pc and firefox.
Posted 8/13/2013 2:27 PM
#95950
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 261
I am using Firefox 23.0, the latest version.

BullGuard Safe Browsing working OK.

:-)
Posted 8/16/2013 2:27 PM
#95954
User avatar

richmun Valued member

Date Joined Nov 2016
Total Posts: 13
i have the latest version version 23 of Firefox on a fresh installation of windows.64 bull guard up to date and i still don't get the safe browsing green tick in Firefox but it still works in internet explorer.
So to sum it up it doesnt work for me for some reason it used too.
Posted 8/17/2013 12:50 AM
#95956
User avatar

richmun Valued member

Date Joined Nov 2016
Total Posts: 13
i know why it isn't working for me it doesn't show when using HTTPS but if i use normal HTTP i get the green tick cant this be fixed.
Posted 8/17/2013 7:28 AM
#95957
User avatar

Dickens Advanced member

Date Joined Nov 2016
Total Posts: 261
I use https - Safe Browsing works ok for me.
Suggest you contact BullGuard Support.
Posted 8/21/2013 5:02 AM
#95960
User avatar

Dr. Craven Member

Date Joined Nov 2016
Total Posts: 2
No, the Bullguard add-on is not shown in the ad-on menu of Opera 15. I don't know how to add it there.
Posted 10/8/2013 3:05 PM
#96049
User avatar

anniesboy68 Member

Date Joined Nov 2016
Total Posts: 2
Hello I am new to this forum and have just read about the green tick which I have never noticed before, unless its not there. I am using Firefox 24. Where does the tick show up please
Posted 10/8/2013 3:25 PM
#96050
User avatar

anniesboy68 Member

Date Joined Nov 2016
Total Posts: 2
My safe browsing was disabled. Have sorted that, but no green tick seen!!!!!!!
Posted 10/16/2013 9:51 AM
#96062
User avatar

NorthPole Advanced member

Date Joined Nov 2016
Total Posts: 144
BullGuard Internet Security 2014 (Windows 7 x64 Home Premium) with Safe Browsing enabled displays no symbols (safe or otherwise) against links in IE10, Firefox or Chrome when using Google search. Are you sure the function is working as designed?
Posted 10/17/2013 12:30 AM
#96066
User avatar

Advanced member

There is a general known issue with Google search because of the way it has been reworked to only use "secure" links.

The plugin is still working and you will receive a warning if you try to access a site that is reported, but the ticks are not displayed correctly.

Our developers are working on a solution and a fix will be released as soon as possible.

We apologize if this causes any inconveniences to our users.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
Posted 10/17/2013 7:39 AM
#96068
User avatar

NorthPole Advanced member

Date Joined Nov 2016
Total Posts: 144
Thanks Andreea - have just tried Bing (not my usual search engine) and that does indeed display green tick marks against safe sites.
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Monday, December 5, 2016, 1:39 AM (GMT +1)
There are a total of 61,160 posts in 13,449 threads.
In the last 3 days there were 3 new threads and 4 reply posts.

Who's online

This forum has 37,968 registered members. Please welcome our newest member, Old shape.
There are currently no users on-line.