Turn off scanning of outgoing email?

Posted 11/22/2013 9:54 AM
#96233
User avatar

NorthPole Advanced member

Date Joined Nov 2016
Total Posts: 150
Is there any way this can be done in BIS 2014? - many other AV programs allow the user to specify whether to scan incoming and outgoing email separately, and I seem to recall an earlier version of BIS did too. I sometimes find sent email gets 'stuck' in my Windows Live Mail outbox, and I suspect that BIS may be the problem.
Posted 11/22/2013 4:38 PM
#96234
User avatar

Advanced member

Please disable the following modules one at a time: Antivirus, Firewall, Spamfilter. Also, right-click on the BullGuard icon from the system tray and select Exit. After each module, send a test e-mail and see if the problem persists and, if so, exactly which plugin is causing the issue.

Do not forget to turn everything back on, after the tests.

I am looking forward to hearing from you.
Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Saturday, April 29, 2017, 7:42 AM (GMT +2)
There are a total of 61,198 posts in 13,463 threads.
In the last 3 days there were 0 new threads and 5 reply posts.

Who's online

This forum has 38,021 registered members. Please welcome our newest member, kevint89.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.