BullGuard
Close
00: 00: 00: 00
Days Hours Minutes Seconds
Close
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Not loading at startup
   
BullGuard Antivirus Forum > BullGuard zone > BullGuard for Gamers and Advanced users > Not loading at startup  
Forum Quick Jump
 
New Topic Locked Topic Printable version of : Not loading at startup
[ << Previous Thread | Next Thread >> ]

GavinAber
New Member


Date Joined Aug 2009
Total Posts : 1
 
   Posted 8/19/2009 2:45 PM (GMT +3)    Quote: Not loading at startupAlert an admin about: Not loading at startup
I seem to have a problem where, randomly, Bullguard Gamers Edition turns itself off on staryup, prompting Windows to pop up the balloon saying AV not installed.

I double-click on the Bulguard AV icon and awa it goes.

When I look at the Options page, the "Run at Startup" option is unticked. I tick it again and it works, for a while.

I have scanned my PC with both Bullguard and Malwarebytes Anti-malware so pretty convinced there is nothing lurking.

I'm running XP Pro SP3, fully updated on an Athlon 4200 x2.

Any idea what might be causing this?
Back to Top
 

Hellz-VIP
New Member


Date Joined Aug 2009
Total Posts : 11
 
   Posted 8/20/2009 2:57 PM (GMT +3)    Quote: Not loading at startupAlert an admin about: Not loading at startup
I believe this is caused by the new Nvidia GPU drivers (190.38), or that is what is causing the problem on my system. Hope this helps.

Laterz Sim.
Back to Top
 
New Topic Locked Topic Printable version of : Not loading at startup
 
Forum Information
Currently it is Monday, April 21, 2014 8:06 AM (GMT +3)
There are a total of 60,364 posts in 13,275 threads.
In the last 3 days there were 3 new threads and 6 reply posts. View Active Threads
Who's Online
This forum has 35770 registered members. Please welcome our newest member, satsatria.
1 Guest(s), 0 Registered Member(s) are currently online.  Details
5 Latest Threads
Slowed internet browsing (0)4/21/2014 4:57:25 AM (fsmhelpus)
Cheap Kitchen Units For Sale (0)4/21/2014 2:46:03 AM (rakberes)
Bullguard not shutting off Windows Firewall (0)4/20/2014 11:16:45 PM (VegemiteKid)
Internet connection intermittent (10)4/20/2014 10:26:47 AM (wafu)
Safe Results while surfing no longer show (15)4/18/2014 10:05:11 AM (DCR)