Bullguard has high cpu usage

Posted 3/30/2017 12:41 PM
#124507
User avatar

seb95 Member

Date Joined Mar 2017
Total Posts: 1
For some reason bullguard is using all my cpu power it at about 99% and I have no idea why I have I7 and gtx 1060 but whenever I try to run a game even a low quality one or even chrome it takes forever to load the computer is only a few months old.

anyone know what the problem is and how to solve it.
Posted 3/30/2017 1:34 PM
#124508
User avatar

Andreea-Luciana Ostache Advanced member

Date Joined Nov 2016
Total Posts: 588

Hello Seb,



The behavior you are confronted with is usually either another security program that conflicts or system damage. The best option is always to contact Support directly to investigate for you.


Andreea-Luciana Ostache
Support Team Leader
[url]support@bullguard.com[/url]
www.bullguard.com

Download the Free Trial version of BullGuard Internet Security 16

You have a BullGuard related problem? Post your question on these forums, contact Support or contact me on Twitter!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Monday, April 24, 2017, 9:18 AM (GMT +2)
There are a total of 61,194 posts in 13,463 threads.
In the last 3 days there were 0 new threads and 1 reply posts.

Who's online

This forum has 38,020 registered members. Please welcome our newest member, gobertron.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.