Malware protection recently slowed my computer

Posted 4/14/2011 6:28 PM
#91384
User avatar

Tro Scar Member

Date Joined Nov 2016
Total Posts: 1
Hey . Since yesterday I have found that a file named svc.host was using over 260k of my cpu . I did some research and checked the files it was running . It turns out that it was 4 files running . Those four files were Bullguardmonitoring Service ,Bullguard Firewall service, Bullguard Scan Service and Bullguard Main service .I then came to the forum and looked around to see if someone had the same problem . I found this post http://forum.bullguard.com/forum/15/Process-quotSvchostexe-BullGua_62892.html . I copyed the advice at the bottom of the post of turning things off too see if it made a difference . When I turned off the Malware protection the cpu usage returned to normal . Obviously I don't want to have to keep my malware protection off . I require advice . Thanks .
Posted 4/17/2011 5:16 AM
#91395
User avatar

Tavi Advanced member

Date Joined Nov 2016
Total Posts: 164
Hello,

The issue might be caused by a conflict, but in order to exactly determine what happens, we will need you to contact us via email or chat to further troubleshoot this issue.
Cheers,


Octavian Arvunescu
Senior Support Technician

Please read the forum rules before posting

Try BullGuard here
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Monday, January 23, 2017, 11:31 AM (GMT +1)
There are a total of 61,166 posts in 13,449 threads.
In the last 3 days there were 0 new threads and 3 reply posts.

Who's online

This forum has 37,988 registered members. Please welcome our newest member, Jamie_Paris.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.