BullGuard
 HomeLog InRegisterCommunity CalendarSearch the ForumView The Member ListHelp
Missing file
   
BullGuard Antivirus Forum > Virus information > Alerts & New Threats > Missing file  
Forum Quick Jump
 
You cannot post new topics in this forum. Locked Topic Printable version of : Missing file
[ << Previous Thread | Next Thread >> ]

banktonbhoy
New Member


Date Joined Apr 2010
Total Posts : 1
 
   Posted 4/1/2010 2:38 PM (GMT +3)    Quote: Missing fileAlert an admin about: Missing file
can anyone help me every time i start up my copmuter i get Files\MyWebSearch\bar\1.bin\MWSBAR.DLL can anyone help me to fix this confused
Back to Top
 

Touch
Forum Moderator




Date Joined Jun 2004
Total Posts : 12981
 
   Posted 4/2/2010 12:39 PM (GMT +3)    Quote: Missing fileAlert an admin about: Missing file
Hello  and welcome smile
 
 
 
MyWebSearch is malware.
 
 
 
Therefore, please follow this guide:

 Follow the instructions and copy the logs here,
in this Topic.
 
 
 


Please read:  Forum Rules
Click here:   Before-posting-a-log
 
 

 

Back to Top
 
You cannot post new topics in this forum. Locked Topic Printable version of : Missing file
 
Forum Information
Currently it is Monday, August 03, 2015 6:08 PM (GMT +3)
There are a total of 61,003 posts in 13,401 threads.
In the last 3 days there were 1 new threads and 1 reply posts. View Active Threads
Who's Online
This forum has 37391 registered members. Please welcome our newest member, ssssa.
5 Guest(s), 0 Registered Member(s) are currently online.  Details
5 Latest Threads
Bullguard doesn't launch after W10 upgrade (1)8/3/2015 8:13:39 AM (Robert Mateescu)