Thunderbird Slow Loading e-mail

Posted 1/7/2006 12:03 AM
#26554
User avatar

emb Member

Date Joined Nov 2016
Total Posts: 2
For the past two days, I have been experiencing very slow e-mail downloads when opening or refreshing Thunderbird v 1.0.7 e-mail. Once open, I have the following problems:
1. I have trouble deleting e-mails from the in basket. Sometimes it works, sometimes it takes many tries.

2. The status counters in the lower right corner will keep incrementing while I stare at the screen. Nothing happens on the display. Example: I have 28e-mails and the counter shows 535. I have 3 unopened e-mails and the counter shows 33. Then the counters will keep changing without any keyboard or mouse activity.

3. Most times when I double click on an e-mail to open, I get a blank page. I do not have a window for partial display open at the bottom. If I drag open a small display window at the bottom, the contents of the selected e-mail is presented always.



I have compacted all folders. I have updated to the latest version twice. Same problems.
Posted 2/28/2006 11:13 AM
#28619
User avatar

paul_v_h Member

Date Joined Nov 2016
Total Posts: 3
I have exactly the same problem.
When I open T-bird, it take sabout 10 minutes to open my inbox. I have also compacted my folders but that doesn't seem to solve anything.

I am going to try to create a new profile (maybe my present profile is corrupted) or reinstall the wholle thing.

Hopefully that will solve the problem.



Does anybody know what causes this problem and how it can be solved ?



thanks

paul (from belgium)
Posted 2/28/2006 6:02 PM
#28627
User avatar

emb Member

Date Joined Nov 2016
Total Posts: 2
Slow Thunderbird e-mail load fix. I don't know the reasons why but I know this works. There is an e-mail file that gets built each time you open e-mail that is corrupted. It is: {inbox.msf}. Close Thunderbird. Find {inbox.msf} and delete it. DO NOT DELETE the file {inbox} which has no extension as it contains all of your e-mails. Open Thunderbird and a new, uncorrupted {inbox.msf} file will be created. This may take a little while the first time. To test all is well, close Thunderbird and re-open it and it should open quickly. The biggest problem is in finding {inbox.msf}. Mine is burried in Documents and Settings. Here is my path. C:\Documents And Settings\\Application Data\Thunderbird\ Profiles\qvf0hxvq.default\Mail\\inbox.msf. Good luck.
Posted 3/1/2006 11:32 AM
#28641
User avatar

paul_v_h Member

Date Joined Nov 2016
Total Posts: 3
i'm afraid that didn't work... :-(

i looked at my "inbox" file (the one wothout extension) and that file is 728 MB !

could that be the reason ?

i don't know why it is so big though, i do have a lot of emails but most of them without attachments

and i don't get any virus warnings or anything, so that shouldn't be the problem either i guess

could backing up my profile help ?



Posted 3/1/2006 12:24 PM
#28643
User avatar

paul_v_h Member

Date Joined Nov 2016
Total Posts: 3
great news !!
i was able to fix it !

like you said, it was probably the inbox.msf that was corrupted



i have a folder Thunderbird/Profiles/(defaultuser)/mail/in.telenet.be

(telenet is my provider)

an also a folder Thunderbird/Profiles/(defaultuser)/mail/local folders



it was the file inbox.msf in the "local folders" folder that was corrupted apparently

i deleted it, restarted, the file got rebuilt, and now everything works fine



the inbox file (without extension) in the local folders file got reduced from 1,18 GB to 39 MB

but in the "in.telenet.be" folder, i still have a inbox (also the file without extension) of 728 MB

is that normal ?



already many thanks for the advice !! finally i can use my mail again properly :-)



cheers

Paul
Posted 1/12/2010 6:35 PM
#81920
User avatar

Charles Clemens Member

Date Joined Nov 2016
Total Posts: 1
My Thunderbird was performing terribly. I noted that my "Inbox" was 600 megabytes. I tried the above manuever; but it didn't help.
I then discovered the following:
In Thunderbird itself, Right click on your "Inbox".
You should get a dropdown menu that includes "Properties"
Click on that
A new menu that includes a tab called "retention policies" should appear.
I changed my retention policy from "use my account settings" to delete all but the most recent 10 e-mails.
I then right clicked again and hit compact
Now my "Inbox" folder in Documents and settings is 18K and everyting works great.
Posted 10/21/2010 10:23 AM
#89635
User avatar

delsavage Member

Date Joined Nov 2016
Total Posts: 1
Charles Clemens, Thunderbird is driving me crazy! Constantly getting the "Not Responding" message whilst composing, and emails can take over a minute to send...

Sounds like you may have been having the same issues? Does your fix sort that, and I'm a bit worried that it will delete all but the last 10 of my emails, could you advise?

If your fix works you'll be my hero forever!
  • Unread posts or replies
  • No unread posts or replies
  • Unread Posts (Read Only Forum)
  • No Unread Posts (Read Only Forum)

Forum Information

Currently it is Saturday, February 25, 2017, 7:13 PM (GMT +1)
There are a total of 61,167 posts in 13,452 threads.
In the last 3 days there were 1 new threads and 3 reply posts.

Who's online

This forum has 38,002 registered members. Please welcome our newest member, john150.
There are currently no users on-line.
We use cookies to ensure that we give you the best experience on our website. By continuing to browse, we are assuming that you have no objection in accepting cookies. You can change your cookie settings at any time.